Jump to content
Ultimaker Community of 3D Printing Experts

Nylon Ultimaker, probleme d'extrusion


Recommended Posts

Posted · Nylon Ultimaker, probleme d'extrusion

Bonjour tout le monde,

 

Je rencontre un problème très curieux: J'installe une bobine de nylon et je constate que l'extrusion se déroule anormalement, et donne visuellement un rendu "sec", ce qui me fait pensé à une température trop haute, alors que j'ai indiqué en 245 et un autre essais à 240°C, et j'entends des crépitement dans la tête d'impression, me faisant pensé à un souci d'humidité.

 

J'ai aussi suspecté que la buse serai défectueuse et je l'ai remplacée. J'ai aussi vérifié le feeder. Or, je transfère cette même bobine sur une autre machine UM2+, l'impression & l'extrusion se fait parfaitement bien.

 

Le plus étonnant, c'est que j'ai la partie du bas un peu sale, la partie du milieu correct, puis ça redevient "sale". Ce n'est PAS un problème de calibrage car j'ai calibré plusieurs fois. L'impression en PLA se fait parfaitement bien.

 

Je ne comprends pas pourquoi j'ai une telle différence de cas entre deux machines ! Á moins que la deuxièmes buse remplacée soit défectueuse aussi, je ne trouve pas de solution à tester.

 

 

  • Link to post
    Share on other sites
    Posted · Nylon Ultimaker, probleme d'extrusion

    Si tu as déjà touché à la sonde de température dans la tête et/ou à la cartouche de chauffe, il est possible que les valeurs lues ne correspondent pas à la réalité et provoquent un écart d'interprétation de la part du firmware : il faut alors "recalibrer" et cela se fait par la fonction "Autotune" située dans "Advanced" > "Preferences" > "Temperature control" > "Extruder"

  • Link to post
    Share on other sites
    Posted · Nylon Ultimaker, probleme d'extrusion

    J'ai pas le sentiment que c'est un problème de machine: à mon avis, quand je vois le résultat, j'ai l'impression que ça à aspiré l'humidité.

     

    Ce qui n'est pas normal, car je suis dans un environnement plus sein, les bobines de nylons que j'ai sont emballées dans un sac à fermeture style congélation, je prends soins d'évacuer le plus d'air possible quand je les remballes.

     

    Je comprends pas...

     

    Par contre, je reconnais que je laisse les bobines de nylon sur les machines quand je ne les utilise pas. Devrais-je les retirer à chaque fois ?

  • Link to post
    Share on other sites
    Posted · Nylon Ultimaker, probleme d'extrusion

    oui

  • Link to post
    Share on other sites
    Posted · Nylon Ultimaker, probleme d'extrusion

    D'accord, je ferai ainsi à l'avenir.

     

    Merci pour ton aide, darkdvd.

    • Like 1
    Link to post
    Share on other sites
    Posted · Nylon Ultimaker, probleme d'extrusion

    le nylon adore l'humidité. par précaution il faut faire étuver ( four basse température) une bobine non utilisée depuis quelque temps. 50° degré suffisent  généralement pendant 2 ou 3 heures environ.

     

    je pense que cela réglera tes crépitements.

     

    ps: méthode aussi valable pour le PVA également sensible à l'humidité

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...