Jump to content
Ultimaker Community of 3D Printing Experts

option to print one object at a time?


Recommended Posts

Posted · option to print one object at a time?

Hello,

 

I have made several attempts to print a complete chess set, adding all the pieces to the bed at once. After several failed attempts I am now printing one piece at a time. Although this is working it will take a long time to print all the pieces since it requires manual intervention with each one.

 

It is possible to place several pieces on the bed and print each one completedly, one at a time?

 

There seems to be problems printing all the objects simultaneously. There is a high risk of knocking into an object when moving between then. I tried increasing the Z travel distance to 1mm but still had the issue.

 

Thanks

  • Link to post
    Share on other sites
    Posted · option to print one object at a time?

    Yes it is, there is an option in Cura to print one at a time.

    BUT, this is only working for objects that are not too tall to avoid a collision with the rods of print head. Cura will check it during slicing, so you see if it is working or not. 
     

    Also place your objects in a way that there is enough space for the print head between them.

  • Link to post
    Share on other sites
    Posted · option to print one object at a time?

    You have to change the print sequence to "One At A Time"...

     

    Imported the different object, uanble to slice because the safety-areas overlap... Not able to slice and print!

     

    Cura_OneAtATime-01.thumb.png.2f9e27255c5eb62bf1f8787b8e7d1bde.png

     

    Moved the objects, so there is no overlapping the the safety-areas...  Able to slice and print!

    Cura_OneAtATime-02.thumb.png.508fc8302d0c969402b585e92d295ceb.png

     

    You will also save some printing time because there are less travels between the different object...

  • Link to post
    Share on other sites
    Posted · option to print one object at a time?

    Note that when printing in one-at-a-time mode, the "Printhead Settings" in the machine settings section must be correct.  Those settings are used to keep the objects separated, and that there is clearance between printed parts and machine hardware.  If you have custom hotend mount, or cooling ducts, etc. you will have to measure all of that out and enter the correct values.

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...