Jump to content
Ultimaker Community of 3D Printing Experts

Sixteen and a half minutes to load Cura


Dragord
 Share

Recommended Posts

Posted · Sixteen and a half minutes to load Cura

Hi, Until yesterday Cura 4.71 has been perfectly fine, I use my Computer for a multitude of tasks and as an IT engineer of 20 odd years, I'm used to breaking and fixing my PC but this has me stumped.

I print irregularly but frequently tinker with stl files and will quite often open in Cura to check for any problems.

I tried to open a file yesterday, I had tried fine on Monday, and Cura took an absolute age to start.

I ran Cura on it's own without a file and it now takes over 16 minutes to start up.

I have uninstalled and reinstalled 4.71, 4.6 and 3.5, all start up in around 16 minutes.

I installed Inkscape and Blender and a few other driver updates in the last couple of days so ran system restore back to the 25th of September but this has made no difference .

All my other software is running okay and my PC is an i7 16gb ram and was rebuilt with windows 10 about four months ago.

Does anyone have any suggestions?

  • Link to post
    Share on other sites

    Posted · Sixteen and a half minutes to load Cura

    I am not a Windows user, but when you uninstall Cura I guess the configuration folder is not removed automatically. So you could try to remove the folder yourself (just rename it) and then try to start again. 

     

    You can find the location of the folder in the Cura help menu.

    • Like 1
    Link to post
    Share on other sites

    Posted · Sixteen and a half minutes to load Cura

    Do you have any network drives configured on your machine? We've recently had someone else report an issue where having the X: drive unreachable would result in a very long boot time.

    • Like 2
    Link to post
    Share on other sites

    Posted · Sixteen and a half minutes to load Cura

    Hi Nallath you might have something there. I came back to my PC this morning and noticed a drive mapping had disconnected from an elderly Goflex drive, a quick check on my smb settings and a reboot to reconnect and Cura is working fine again. After 27 years I still hate computers like Heroin. Thank you all for your input.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...