Jump to content

Difficulty with print core 2 printing with PVA, won't extrude


Ajkosakowski

Recommended Posts

Posted · Difficulty with print core 2 printing with PVA, won't extrude

Hello!

 

I am a newish user of the Ultimaker 3 Extended. I am trying to do a dual print core print using print core 2 with PVA for support, and no filament is coming out of the print core. I tried performing a hot and cold pull, but I could not get any PLA (I don't have cleaning filament) to extrude while applying pressure down into the print core. So, I can't get any filament to extrude via prints or manually during maintenance!

 

Any tips or info on what may be happening here? Do I need a new print core, or something?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...