Jump to content
Ultimaker Community of 3D Printing Experts

Cura Slicer issue with Benchy


dodgefan3737
 Share

Recommended Posts

Posted · Cura Slicer issue with Benchy

Hello everyone,

 

Long time 3D printer, but new to the Cura slicer. I just recently bought a Ender 5 plus and I wanted to get started with calibrating. I printed several Benchy's out changing small settings from what I have read and watched. Nothing seemed to be making a difference no matter what I did. I sliced it in Prusa slicer and didn't get these artifacts. Is there something I am missing? 

 

Thanks

Cura benchy Gcode.jpg

Cura benchy slicer.jpg

Printed Benchy.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...