Jump to content
Ultimaker Community of 3D Printing Experts

More Cura Blank Menus


Recommended Posts

Posted (edited) · More Cura Blank Menus

New to the forums, but a user of Cura for about a year.

 

Cura 4.7.1 was workign fine on Ubuntu 18, running on an old G7 Pavilion and the built-in Intel HD graphics processor.

Then Ubuntu updated to 20.04 Focal, and now all menus in Cura are blank white boxes.

 

The workspace still works - I can zoom and rotate using the mouse. I can use hotkeys to bring up dialog boxes, but only the "standard" ones such as Open File are functional.  Cura-specific dialogs such as Preferences are also blank white boxes.

 

I remember having this problem months ago when Cura 4.5 rolled out.  I do not remember what the solution was.

 

I have searched the forums and other places online for a solution.  The closest I find are threads involving Nvidia GPU users who needed to update their drivers.  I do not have a separate Nvidia GPU, only the Intel one built in.  I have updated the Intel HD driver to the best of my knowledge.

 

Please help, as this leaves me unable to generate any new GCODE.  Thank you!

Edited by jmgalle
typo
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...