Jump to content
Ultimaker Community of 3D Printing Experts

Probleme beim Slicen mit Cura 4.7.1


Recommended Posts

Posted · Probleme beim Slicen mit Cura 4.7.1

Tach.

 

Ich verzweifele heute noch irgendwann.

Möchte für meinen Kumpel zum Geburtstag eine Rennstrecke in Wandgröße drucken. Habe die Datei in Fusion erstellt und soweit angepasst.

Wenn ich diese Datei jetzt in Cura einfüge schaut alles normal aus - alle Wände sind sichtbar.

Slice ich die Datei jetzt aber, fehlen Stücke aus den Wänden (WTF?????)

Bei manchen Teilen funktioniert es, bei anderen fehlt die Hälfte... An der Originaldatei kann ich keine Fehler feststellen.

 

Ich habe euch mal die Cura Datei mit meinen Slicer Einstellungen und die STL angehängt..

 

Drucker: Ender 3 Pro (wobei das nicht am Drucker liegt sondern am fehlerhaften slicen..)

 

LG Christian

CE3PRO_2.3mf 2.stl

  • Link to post
    Share on other sites
    Posted (edited) · Probleme beim Slicen mit Cura 4.7.1

    Hallo Christian,

    die Wandstärke (0,4mm) ist zu gering. Erhöhe einmal die Wandstärke um 0,05mm bis 0,1mm. Dann müßte es funktionieren. Oder nimm eine kleinere Düse.

     

    Gruß

    Gerhard

    Edited by altesel
  • Link to post
    Share on other sites
    Posted · Probleme beim Slicen mit Cura 4.7.1

    Kannst du auch, aber beim Exportieren kann es passieren dass die Wand teilweise (bei Rundungen zB) nicht mehr 0.4 sondern nur mehr 0.39 hat. Du hast 2 Möglichkeiten, entweder die Option "Print thin walls" in Cura aktivieren oder in Cura die Wandstärke auf 0.38 oder so setzen, dann sollte es klappen.

  • Link to post
    Share on other sites
    Posted · Probleme beim Slicen mit Cura 4.7.1

    "Print thin walls" funktioniert nicht.

    Gruß

    Gerhard

  • Link to post
    Share on other sites
    Posted · Probleme beim Slicen mit Cura 4.7.1

    Ich hab das Modell jetzt auf 0.5mm Wandstärke gemacht - läuft alles. Danke für die Tipps 🙂

  • Link to post
    Share on other sites
    Posted · Probleme beim Slicen mit Cura 4.7.1

    Auch eine Möglichkeit, es führen ja viele Wege nach Rom 😄

  • Link to post
    Share on other sites
    Posted · Probleme beim Slicen mit Cura 4.7.1

    Hallo

     

    17 hours ago, profi2111 said:

    Ich dachte ich habe eine 0.4er Nozzle und kann das Modell mit 0.4 Wandstärke erstellen.

     

    Eigentlich braucht Cura immer das doppelte von Nozzle-Ø (linienbreite) an Wandstärke um das "ordentlich" zu drucken

     

    z.B. bei 0.5 Wandstärkte wird Cura eine Linie mit 0.4 drucken und die "andere Linie" wird mit 0.1 gedruckt, also der Flow  wird über 75% reduziert. Kann funktionieren, kann gut ausschauen aber auch nicht.

    Cura wird immer 2 Linien fahren, an jeder vorhandenen Wand eine. Selbst oben bei deinen geteilten Model fährt Cura zweimal (die wo gedruckt werden)

     

    Zu Print thin walls wenn es funktioniert wird nur eine Linie gedruckt. Aber bei mir war es nie brauchbar (Lücken in Wände, Layerhaftung)

     

    Gruß

     

    P.S.: Gerade noch gesehen, du hast die Außenwandüberlappung ausgleichen deaktiviert, das heißt deine Wände werden so und so 0.8 nur das diese überlappender gedruckt werden

    So wird das ganze in CraftWare Slicer dargestellt (verwende ich nur zum gcode Debuggen, wird Extrusionsbreite dargestellt)

    1953483830_ohneberlappung.thumb.jpg.a4ef0d41685a75bdc255a36014a50690.jpg

    Ohne Überlappung ausgleichen

    104806708_mitaktiverberlappung.thumb.jpg.36da16e5bf3af17fb7b04e54e9f79b98.jpg

    Mit aktiver Überlappung ausgleichen

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...