Jump to content
Ultimaker Community of 3D Printing Experts

UM2 druckt nur wirre Linien


Recommended Posts

Posted · UM2 druckt nur wirre Linien

Guten Morgen,

nachdem ich gestern erfolgreich 2 UM Roboter ausgedruckt habe, druckt der UM nur noch Mist.

Ich habe das Gefühl, als ob er versucht die einzelnen Schichten die übereinander gehören neben einander zu drucken.

Gleichzeitig scheint es, als ob er nicht in seine ursprüngliche Position zurückfährt. Mal fängt der Druck vorne an der Platte an, um danach bei einem Neustart am anderen Ende zu beginnen.

Ich bin ein wenig ratlos. Habe schon mal ein Firmwareupdate gemacht, aber das hat nichts gebracht.

Hat jemand eine Idee ?

Alexander

 

  • Link to post
    Share on other sites
    Posted · UM2 druckt nur wirre Linien

    Wenn man mit Cura das "First-time setup" für den UM1 macht, dann gibt es dort unter anderem einen Testablauf für die Endschalter.

    Ich habe keinen UM2, aber vielleicht wird das dort auch gemacht? Wenn ja, würde ich einmal diesen Endschalter-Test durchführen.

    Es klingt zwar eher nach einem Software-Problem, oder einer fehlerhaften Verkabelung, aber der Test ist zumindest beim UM1 schnell gemacht und beantwortet die Frage, ob der Fehler bei den Endschaltern liegt oder nicht.

    Ansonsten kann ich dir beim UM2 leider nicht weiterhelfen, da ich ihn selber noch nie gesehen habe...

     

  • Link to post
    Share on other sites
    Posted · UM2 druckt nur wirre Linien

    Hallo JonnyBischof,

    leider ist der Test ausgegraut ! Das heisst diese Funktion gibt es anscheinend nicht für den UM2. Ich habe gestern noch 2 mal den kleinen UM Roboter ausgedruckt. Das heisst die Software sollte es nicht sein. Der Anfang des Druckvorgangs sieht ja auch ganz vielversprechend aus, aber dann.....

     

     

  • Link to post
    Share on other sites
    Posted · UM2 druckt nur wirre Linien

    Hi,

    ich hatte ein ähnliches Problem mit dem UM1, bei mir haben sich die Madenschrauben von den pulleyes gelöst. Einmal festgezogen, und gut war es wieder!

    Ich hoffe es ist bei dir auch nur dieses kleine Problem.

    Gruß aus dem Friesland

  • Link to post
    Share on other sites
    Posted · UM2 druckt nur wirre Linien

    Hallo Flashback,

    die pulleyes sind es leider nicht. Es schein wirklich an der Elektronik zu liegen. Irgendetwas ist da nicht mehr so wie es sein sollte. Der UM2 startet ganz normal - nur bin ich der Meineung beim ersten Mal hätte er am Anfang einen Selbsttest gemacht. Da bin ich mir aber nicht mehr ganz sicher.

    Ich habe das Problem dem Support gesendet. Mal sehen was die meinen.

    Alexander

     

  • Link to post
    Share on other sites
    Posted · UM2 druckt nur wirre Linien

    Hallo Alexander,

    das hört sich so an, als ob Du von deinem Rechner per USB aus druckst?

    Wenn ja, probiere es mit der SD Karte.

    Wenn ich per Cura über USB drucke, passiert genau das selbe. Der UM2 ist aktuell noch nicht für den USB druck support, lediglich das Firmwareupdate sollte man darüber machen.

    Grüße

    Benny

     

  • Link to post
    Share on other sites
    Posted · UM2 druckt nur wirre Linien

    Guten Morgen,

    über USB hatte ich mal versucht, aber da kommt eine Meldung daß dies noch nicht funktioniert.

    Habe die halbe Nacht über die Aussage von Flashback nachgedacht - und vielleicht hat er recht. Wenn ein pulleye nur so fest das es nur nach vorne transportieren kann, dann habe ich mein Problem.

    Das heißt, gleich wird die Kiste geöffnet ......

     

  • Link to post
    Share on other sites
    Posted · UM2 druckt nur wirre Linien

    So das Problem ist erörtert !!

    Der Schrittmotor oben links läuft zwar, bringt die Kraft jedoch nicht auf den Antrieb. Hinten am Motor ist eine Sechskantschraube. Suche jetzt mal einen Schlüssel der passt :-)

     

  • Link to post
    Share on other sites
    Posted · UM2 druckt nur wirre Linien

    Problem gelöst!!

    Es war die Schraube an dem Schrittmotor ! jedoch nicht die hintere sondern die vorne am Zahnriemen.

    Dadurch wurde die Bewegung in der Y-Achse nicht gemacht bzw. nur leicht in die untere Richtung.

    Bin wieder happy !

     

  • Link to post
    Share on other sites
    Posted · UM2 druckt nur wirre Linien

    Gut zu hören. Viel Spass mit dem UM2! ;)

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 6 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...