Jump to content
UltiMaker Community of 3D Printing Experts

Problème d'adhérence plateau Ultimaker 2 [Résolu]


Ixxs
 Share

Recommended Posts

Posted (edited) · Problème d'adhérence plateau Ultimaker 2 [Résolu]

Bonjour à tous,

 

Vous allez vous dire, encore un nouveau qui n'a pas réglé son plateau ni regardé ses paramètres, ni regardé si un topic existait déjà...

Nouveau, ici je le suis effectivement. Mais j'ai écumé pas mal de topics, forums, vidéos ici et ailleurs et je n'ai pas trouvé de solutions à mon problème.

 

Contexte :

Je suis en train de me fabriquer une CN avec de nombreuses pièces imprimées en PLA.

J'ai une Ultimaker 2 (oui elle commence à dater un peu)

Je n'ai jamais touché aux réglages de base.

J'utilise les derniers firmwares.

Et comme vous pouvez le voir sur les photos, j'ai déjà imprimé un bon nombres de pièces pour ma CN 

 

Problème :

Au fil des impressions, la couche de base est devenue de plus en plus médiocre mais à partir de la seconde couche tout rentrait dans l'ordre.

Ça a commencé à être flagrant lorsque je suis passé d'une bobine jaune à noir. (Bobine PLA Ultimaker 750 g)

Première couche pas extra mais ne se voyait pas et pas de contrainte méca donc pas plus de problème que ça.

 

Sauf que ça me chagrinait et du coup, démontage de la buse pour bien la nettoyer et réglage du plateau aux petits oignons avec une cale de 0.1 mm (épaisseur d'une feuille)

Résultat, avant ce n'était pas terrible, maintenant je n'imprime plus rien !

 

La première couche n'adhère plus du tout malgré le plateau chauffant et la colle. Je vous laisse voir par vous même sur la vidéo jointe.

J'ai même pensé à un problème de qualité de fil mais c'est identique avec une autre bobine...

 

Quelqu'un a t il une idée sur quel réglage je peux jouer ou une pièce défectueuse à vérifier ou changer ? buse ?

20201025_133337.jpg

unnamed.png

20201025_133118.zip

Edited by Ixxs
Résolu
  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Coupleur en Teflon
    Buse usée (déformée en sortie)
    Bowden usé
    Mauvaise température au niveau du lit chauffant
    Plateau pollué (colle, graisse, doigts, etc... = lavage au produit vaisselle et séchage et essuyage avec un chiffon en microfibres (dans le placard, sous l'évier))
     

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Coupleur en Teflon comprends pas
    Buse usée (déformée en sortie) peut être, je vérifie comment ?
    Bowden usé ça s'use ? à "l'air" en bon état en tous les cas
    Mauvaise température au niveau du lit chauffant Pas touché depuis que je ai reçu mon UM2
    Plateau pollué (colle, graisse, doigts, etc... = lavage au produit vaisselle et séchage et essuyage avec un chiffon en microfibres (dans le placard, sous l'évier)) Nettoyé après chaque impression (tu vis chez moi ? faut que je parle à ma femme ?)

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    En plus des conseils de darkdvd, si ton fil est stocké depuis un moment j essayerai de le sécher avec un desidrateur ou au four. J avais eu le problème maintenant je le fais systématiquement j ai acheté un appareil pour sécher les bobines et plus de problème avec le PLA 

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]
    4 hours ago, Ixxs said:

    Bonjour à tous,

     

    Vous allez vous dire, encore un nouveau qui n'a pas réglé son plateau ni regardé ses paramètres, ni regardé si un topic existait déjà...

    Nouveau, ici je le suis effectivement. Mais j'ai écumé pas mal de topics, forums, vidéos ici et ailleurs et je n'ai pas trouvé de solutions à mon problème.

     

    Contexte :

    Je suis en train de me fabriquer une CN avec de nombreuses pièces imprimées en PLA.

    J'ai une Ultimaker 2 (oui elle commence à dater un peu)

    Je n'ai jamais touché aux réglages de base.

    J'utilise les derniers firmwares.

    Et comme vous pouvez le voir sur les photos, j'ai déjà imprimé un bon nombres de pièces pour ma CN 

     

    Problème :

    Au fil des impressions, la couche de base est devenue de plus en plus médiocre mais à partir de la seconde couche tout rentrait dans l'ordre.

    Ça a commencé à être flagrant lorsque je suis passé d'une bobine jaune à noir. (Bobine PLA Ultimaker 750 g)

    Première couche pas extra mais ne se voyait pas et pas de contrainte méca donc pas plus de problème que ça.

     

    Sauf que ça me chagrinait et du coup, démontage de la buse pour bien la nettoyer et réglage du plateau aux petits oignons avec une cale de 0.1 mm (épaisseur d'une feuille)

    Résultat, avant ce n'était pas terrible, maintenant je n'imprime plus rien !

     

    La première couche n'adhère plus du tout malgré le plateau chauffant et la colle. Je vous laisse voir par vous même sur la vidéo jointe.

    J'ai même pensé à un problème de qualité de fil mais c'est identique avec une autre bobine...

     

    Quelqu'un a t il une idée sur quel réglage je peux jouer ou une pièce défectueuse à vérifier ou changer ? buse ?

    20201025_133337.jpg

    unnamed.png

    20201025_133118.zip 170.25 MB · 0 downloads

     

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Si la buse est en état, réglée à la bonne hauteur, le plateau et le filament à la bonne température, il faut vérifie la planéité de ton plateau après nettoyage avec un réglet en le tenant pausé sur la tranche. il ne faut pas voir de jour entre le réglet et la surface du plateau. Faire cette observation en différents points de la surface. Si il y a un peu de lumière qui passe, le plateau est concave ou convexe. Il fait le remplacer.

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Alors coupleur ... sérieux: vaut mieux savoir ce que c'est parce que c'est à l'origine de pas mal de cacas... Petite pièce en téflon qui isole le bowden de la partie chaude, à l'intérieur de la tête.. si tu ne sais pas ce que c'est, c'est que tu ne l'as jamais changé, et donc qu'il est grillé et qu'il étrangle ton filament... D'ailleurs normalement tu en avais un en spare part dans ton imprimante


     

    • Like 1
    Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Comme dit l'ami @Nano-nc, si tu as ton imprimante depuis longtemps, ou si tu as passé beaucoup de filament, il est sans doute temps de le changer, le coupleur. A défaut d'être cramé il est peut-être déformé.

    707128533_PTFE.thumb.jpg.93df645d4996f11199ab5b81cf0d3d2c1.jpg.57ad289d803c6f9a00e0d868bae2b89b.jpg
    Coupleur neuf > usé > mort (autopsie en dessous)

    Buse usée (déformée en sortie)
    Tu prends ton téléphone, tu fais une photo en zoomant et tu admire le résultat en comparant avec une buse neuve :

    buse-en-laiton-pour-ultimaker-2-plus-et-extended-2-plus.thumb.jpg.e101b4a48163dba0a5200db69796b76a.jpg
    Ceci est une buse neuve de 0.4

     

    Bowden usé : en réalité, le plus commun c'est l'usure aux extrémités du bowden.
    Au pire, tu coupes 5 mm aux deux bouts et tu refais un chanfrein
    Au mieux tu le remplaces par un bowden de type "Capricorn" (publicité non contractuelle)

    Mauvaise temp
    érature au niveau du lit chauffant

    Si la température de ton plateau n'est pas/plus adaptée au Tg de ton filament il n’adhérera pas/plus
    La pollution du plateau peut en être la cause, une dispersion de la chaleur également si la plaque en verre n'est pas bien en contact avec le lit chauffant ce qui peut être le cas si tu démontes/enlève le plateau en verre régulièrement (déformation du lit)


    Planéité du plateau en verre
    On en a parlé ici : 

    Personnellement, aucun de mes plateau ne s'est déformé "avec le temps"...

    Plateau ... "Nettoyé après chaque impression" : bien, cool.

     

    Je pencherais pour une mauvaise qualité de filament... en milieu "humide" il ne faut que quelques heures pour que le filament absorbe l'humidité...

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Update !
    J'ai téléchargé ta vidéo zipée et je confirme : c'est un problème de sous extrusion.
    Sous-extrusion.thumb.JPG.e02949ee806c8da9350af5af29141ad8.JPG

    Mon pronostique coupleur

    Note : quand je vois l'espace entre l'isolateur et le radiateur, je me demande si le ressort qui est sensé appuyer sur le coupleur fait bien son travail.
    Si c'est un ressort, il faut impérativement le remplacer par une pièce rigide sinon "PAF" !

     

     

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    @Nano-nc : Effectivement, je n'ai jamais touché à ça et donc jamais changé... et si j'en avais en spare, il est perdu corps et âme

     

    @tekila13 : planéité nickel

     

    Bilan des discussions pour le moment : coupleur et buse à vérifier.

     

    Cela vaut il la peine que j'investisse dans un bloc Olsson ou même casser ma tirelire (475€ !) dans le kit UM2+ pour upgrader carrément mon imprimante ? est ce que ça apporte vraiment un plus ?

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    @darkdvd : merci pour tes investigations, je vais me pencher sur ces détails au courant de la journées pour vérifier tout ça.

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    C'est une UM2 d'origine !?!?!?

    L'arrivée du bloc Olsson sur les UM2 c'est un peu comme quand les hommes des cavernes ont découvert le feu...

    Si tu as du jeu de la mort dans les axes X/Y de la tête : kit complet.
    Sinon, kit Olsson solo

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    ouiiii elle est d'origine ! du oldschool comme neuve, une pièce de collection !

    et non pas de jeu dans les axes.

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Bloc Olsson alors...

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    démontage complet de la tête d'impression

    vous en pensez quoi sérieusement ?

     

    Je vais changer les 2 pièces effectivement mais elles me paraissent encore bonne

     

    ça m'emm£$# tout ça : ne pas être sûr que ce soit le nœud du problème, les changer et me retrouver au même point.

     

    @darkdvd 

     

    "Note : quand je vois l'espace entre l'isolateur et le radiateur, je me demande si le ressort qui est sensé appuyer sur le coupleur fait bien son travail.
    Si c'est un ressort, il faut impérativement le remplacer par une pièce rigide sinon "PAF" !"

     

    Le ressort est en pression et tout est bien calé. Par contre je ne comprends pas ta phrase du "PAF !" 

    20201026_103148.jpg

    20201026_103118.jpg

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Le coupleur est mort.

    Paf.thumb.JPG.9b33994f33c06412654759270e3d9d9d.JPG

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    ok pour le coupleur est mort

     

    pour info ma tête ressemble plutôt à ça une fois monté

    20201026_105821.jpg

  • Link to post
    Share on other sites

    Posted (edited) · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Il manque le bloc de chauffe pour que la tête soit assemblée et justement, c'est quand il y a contact entre le bloc et l'isolateur que le ressort entre en action pour "forcer" ce contact... mais ça, c'était avant.
     

    Le problème c'est que ce ressort a tendance à être trop lâche et du coup, pendant l'impression, il permet un trop grand jeu du bloc qui monte et qui descend dans le radiateur, au mieux, et au pire, lors de rétractions et si le coupleur est usé, le coupleur va venir le comprimer et du même coup générer un gap entre le bloc et le coupleur et

    pifpaf.jpg.40d231dbfde1aa3c83d823ed64fec224.jpg

    Sur les UM2+, il a été remplacé par un collet en alu que tu peux remplacer par un collet imprimé mais avec une matière qui a un Tg > 75°

    Edited by darkdvd
  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    ok compris. merci pour l'explication

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Tiens nous au courant @Ixxs hein !

    (pas comme ceux qui viennent poser des questions à qui l'on répond mais qui ne reviennent jamais nous dire le résultat : ça fait pas avancer le Schmilblick)

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Yep ! Je suis en train de chercher le bloc Olsson et le coupleur sur le net.

    Le tps de commander et de faire les essais, je vous tiens au courant.

     

    Je suis en train de remonter la tête actuelle en ayant tout nettoyer pour refaire un essai d'impression.

    On verra mais je vous tiens au jus des avancées et peut être aussi de l'avancée de mon projet de CN si ça intéresse du monde

  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    👍

  • Link to post
    Share on other sites

    Posted (edited) · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    petit update pour vous dire que je ne vous oublie pas : je viens de recevoir ma commande du bloc Olsson et coupleur.

    Le temps de monter tout ça et de faire les essais et je vous donne les résultats

    20201107_113127.jpg

    Edited by Ixxs
  • Link to post
    Share on other sites

    Posted · Problème d'adhérence plateau Ultimaker 2 [Résolu]

    Bloc changé... je remonte le tout

    20201107_120313.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 11 replies
      • UltiMaker Cura 5.3.0-Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 17 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...