Jump to content
UltiMaker Community of 3D Printing Experts

Problem loading Cura


Recommended Posts

Posted · Problem loading Cura

I don't know what I have done but somehow I seem to have messed up my PC so I cant load Cura any more. When I try I get this & have no idea what to do. I Have tried googling it but I still cant get it to work. I think it all went wrong when I ran ccleaner but it might have been something else as I've not used my printer for a couple of weeks.


Any help would be really appreciated


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    • Create New...