Jump to content
Ultimaker Community of 3D Printing Experts

First layer expanded?


Recommended Posts

  • 3 weeks later...
Posted · First layer expanded?

Greg, that setting worked great for a week or so. Not sure what has changed. I'm still using -0.25 Shell / Initial Layer Horizontal Expansion and now the elephants foot is back.

 

Any other setting that would override Shell / Initial Layer Horizontal Expansion?

  • Link to post
    Share on other sites
    Posted · First layer expanded?

    I'm sorry I can no longer help.  I just deciphered your screen name and I'm a Goldwing guy.

     

    If I was inclined to help (which I'm most assuredly not), I'd say to check things like "initial layer line width %" or maybe "initial layer flow".  Maybe it's something simple like you accidentally deleted the Minus sign.

     

    I searched through the settings for "initial" but nothing much came up that would cause elephant's foot.  Sometimes when using a brim 1 stripe of plastic will stick to the bottom of the model and make it look like elephant's foot.  Check initial layer bed temp and printing temp too.

     

    A bit of advice from the Honda guy - grease your splines and duct tape a fire extinguisher to your final drive.

    Here's my 78 and 06.  I've had the 1800 longer but sometimes it's nice to throw a leg over something a lot lighter.

    IMG_0040.thumb.JPG.9936364f9062e8d48b3c38ce270609cd.JPG

     

    • Like 1
    Link to post
    Share on other sites
    Posted · First layer expanded?

    If your using dual print head make sure you are adjusting the setting on the proper head since they you set different value fore each. As Greg pointed out the initial horizontal expansion should be the seeting to adjust.

    Good luck!

  • Link to post
    Share on other sites
    Posted · First layer expanded?

    Very good! Not many have figured that out over the years.

     

    Being a vintage BMW man myself ('73 R75/5), if I find it within me to accept advice from a mere Honda man, I would look into those settings first chance I get. (I've owned two Goldwings, '75, '82 and my Uncle has a '17 trike at the moment.) I like your '78 the best. 

    The Beemer02.JPG

  • Link to post
    Share on other sites
    Posted · First layer expanded?

    Nice.  When I bought the 1000 (2010) it came with a Windjammer fairing.  I've been thinking about a Vesco Rabid Transit for it but even junky ones go for an arm and a leg.  Hey, maybe I can print one!!

     

    A friend had 11 BMW's in his barn.   Once in a while I'd ride one with him just to give them some exercise.  All 11 were black.  My favorites were the K75's.  They were quick and sporty and handled really well.

    A few years ago I did a ground up on a 73 Vespa 150.  At 45 miles/hr it was the most exciting thing I ever rode.  I couldn't take a hand off the bars to wipe my nose.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...