Jump to content

Problem with loading .stl after upgrading to 4.8


CWartluft

Recommended Posts

Posted · Problem with loading .stl after upgrading to 4.8

I am having the exact same issue. I am exporting stl's from Fusion 360. Have tried exporting and saving stl's multiple different ways, saved to different folders both locally on my computer and in the cloud. Can't figure it out. 

  • Link to post
    Share on other sites

    Posted · Problem with loading .stl after upgrading to 4.8

    The object is there, but not on the build plate. You can select the object by selecting it in the object list in the lower left corner and then bring it back to the build plate with the move button in the left menu.

     

    Or you can enable this in the preferences:

    image.thumb.png.1ac8ab11a9db47741cc5f3b1f742abe1.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...