Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.8 crashing when selecting new material

Recommended Posts

Posted · Cura 4.8 crashing when selecting new material

Hi there,


I'm running an Ender 5 plus through Cura 4.8 for the first time on Windows 10 (version 1909). It starts fine and allows me to preheat my nozzle and bed, but when I navigate into the material menu and click on the drop down menu to select a filament other than PLA, the program freezes.


I tried closing and re-opening Cura, but it remains unresponsive when reopened. I even tried restarting my computer only to find the same issue. The only thing that worked was uninstalling and reinstalling Cura, but it still crashes if I try to change filaments or nozzle size.


I can avoid these settings for now, but I can't keep reinstalling the program every time I try playing with new settings. Any suggestions?    



  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Create New...