Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.8.0 crashes in Win7 when trying to open files


Recommended Posts

Posted · Cura 4.8.0 crashes in Win7 when trying to open files

So I downloaded 4.7.x (what was available last week) and installed it on my Win7 machine.  Install went fine.  Setup went fine.  Tried to load in a model file and once I clicked the open folder in the upper left Cura crashed out.   I didn't have time to mess with it so I kept using the Creality slicer for my CR-10.  Well I have some time this week.  I saw a similar post about Cura not working on a win7 machine so I tried running it in compatibility mode.   All of them.  Same result.  So I went on the website to see if I could go back a version or two and saw you released 4.8.  Figured I'd give it a try to see.  Same exact result.

 

Cura opens up just fine.  I can explore the menus like normal.  I did notice that when I tried to import a filament type I got the same error which leads me to believe it is something in the way Cura is trying to access explorer or when it goes to open the file system.  I always get:

 

Cura.exe has stopped working.

 

then windows closes it.

 

I'd like to give the program a try, but even trying all compatibility modes (even Vista...yuck I can't believe I just typed that) I get the same result.

 

Thanks in advance!

_Jessie

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...