Jump to content
Ultimaker Community of 3D Printing Experts

Regarding an issue with ultimaker 3 extended


Recommended Posts

Posted · Regarding an issue with ultimaker 3 extended

I have got a second handed ultimaker 3 extended printer and while running prints which take more than 7 to 8 hrs sometimes the filament is not extruding from the printcore and sometimes the filament is extruding but the printing of component is stopped in the middle and filament is just extruding and making a bush full of threads.The printcore i am using is AA 0.4 and i want to figure out the problem and i have done many changes in cura app.Can anybody give me any tips.

Thanks in advance.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...