Jump to content
Ultimaker Community of 3D Printing Experts

I can´t turn off develope mode


Recommended Posts

Posted · I can´t turn off develope mode

Hi,

 

You can turn developer mode on and off via the printer's display (in the settings menu). Depending on whether you have an Ultimaker 3, S3 or S5 it'll be in a different location in the menu structure.

 

Chris

  • Like 1
Link to post
Share on other sites
Posted · I can´t turn off develope mode
18 hours ago, Fenrir13 said:

Hi ctbeke,

 

I know, the problem is than the button is gray and can´´´  t turn off. I have a s5.

Thanks.

 

Hi,


Thanks for your reply. In that case I'm not sure what's going on. Does the printer have an active network (Ethernet or WiFi) connection? Maybe an embedded engineer has more info on this, I'll forward them this thread.

 

Chris

  • Link to post
    Share on other sites
    Posted · I can´t turn off develope mode
    1 hour ago, ctbeke said:

     

    Hi,


    Thanks for your reply. In that case I'm not sure what's going on. Does the printer have an active network (Ethernet or WiFi) connection? Maybe an embedded engineer has more info on this, I'll forward them this thread.

     

    Chris

    Hi again Chris,

    Yes, i have active wifi but i can´  t turn off nowm the button is gray and does not move.

    Thanks for replys.

  • Link to post
    Share on other sites
    Posted (edited) · I can´t turn off develope mode

     

    20 hours ago, Fenrir13 said:

    I know, the problem is than the button is gray and can´´´  t turn off. I have a s5.

    It seems likely you are printing or have not clicked the confirm removal button on your print.
    Please confirm removal and/or abort or wait for any running print to finish completely. The printer will reboot so to preserve a running print we don't allow users to enable/disable this setting during printing.
    Can you check if that solves the problem for you?

    Edited by robinmdh
    • Thanks 1
    Link to post
    Share on other sites
    Posted · I can´t turn off develope mode
    2 hours ago, robinmdh said:

     

    It seems likely you are printing or have not clicked the confirm removal button on your print.
    Please confirm removal and/or abort or wait for any running print to finish completely. The printer will reboot so to preserve a running print we don't allow users to enable/disable this setting during printing.
    Can you check if that solves the problem for you?

    Very thanks for your reply, probably is this the problem, now i can not check this but after i will, if solves the problem i will post here.

  • Link to post
    Share on other sites
    Posted · I can´t turn off develope mode

    Hi,

     

    Sorry to keep you waiting, but the problem is solved with your reply.

     

    Thanks ^^.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...