Jump to content
Ultimaker Community of 3D Printing Experts

Calibration XY gone wrong


Recommended Posts

Posted · Calibration XY gone wrong

Hello friends, I have the ultimaker S5 Pro Bundle and I had the problems you can see in the photo below. Anyone can tell me what happened ?

 

PXL_20201127_170223695.thumb.jpg.aa2e9ffbbef16bd29e2eef4c24394992.jpg

 
 

 

 

As you can see, I have too much of the black material in one corner and for the support material, The material didn't stick to the plate... maybe it's because I didn't add glue on my bed.

 

In the second photo you can see that the materail stayed attached to the nozzle. Is that normal ?

 

PXL_20201127_171636782.thumb.jpg.7e48ef9ee7bba90ceeca9e0152063351.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 5 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...