Jump to content
UltiMaker Community of 3D Printing Experts

Cura 4.8,4.6, won't run on windows 8.1


Recommended Posts

Posted · Cura 4.8,4.6, won't run on windows 8.1

Hey All, 


I'm trying to get  cura up and running and can't get it to open all the way. I'm running windows 8.1 64 bit. I install the program and go to open in. I get the black status box and it goes all the way to loading interface and then the box goes away to finally open cura and I get the error cura.exe has stopped working. I also have tried running in compatibility mode for windows 7 with no luck. I"ve uninstalled and tried a few previous versions and they all give the same error. I really don't know what to try next.  I'm not sure if its related but I also tried to run prusa slicer and slic3r and get problems running those as well.  Currently I'm using simplify3d as but I would like to try some of the features Cura has. 

cura error.PNG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    • Create New...