Jump to content
Ultimaker Community of 3D Printing Experts

Cura is not slicing model correctly


Recommended Posts

Posted · Cura is not slicing model correctly

Hello everyone.

 

I am trying to print the legendary Saturn V moon rocket, I have the first stage printed but I am unable to get the second stage of the Saturn V which is called s-ii as Cura is not slicing correctly and I am unable to to mount it to the coupler that it should sit on.

 

I am getting manifold error's but I am unable to find out why it's giving me that and it's getting really frustrating.

I have provided the model and I have sent two images, the one with the blue lines is the error as it's filling in the mount and the engine bells, and one how it should look like.

 

Any help is greatly appreciated.

 

 

image.png.2f109b92dd4360625dfc0c339062235a.png

image.thumb.png.3e1e7c57ceb8f5358e485f0eba6897ed.png

s-ii.stl

  • Link to post
    Share on other sites

    Posted · Cura is not slicing model correctly

    If this is your STL file, what software did you use to create it.  I have different advice for different software.

     

    If this is not your model, try repairing it in netfabb free service (you have to create an account but it's free):

    https://service.netfabb.com/login.php

     

    Another thing you might try is under "mesh fixes" uncheck everything.  And if that doesn't help try checking "extensive stitching".  There's also a mesh repair tool built into cura but it's not as good as the netfabb one.  But might show you the issues:

    In the upper right corner of Cura click "marketplace" and make sure you are on the "plugins" tab and install "Mesh Tools".  Then restart Cura.  Now right click on your model, choose "mesh tools" and first choose
    "check mesh", then if that passes choose "fix model normals" and "fix simple holes".

  • Link to post
    Share on other sites

    Posted · Cura is not slicing model correctly

    I took a look at the vile and it is really a mess. I could not fix it without basically rebuilding the file from scratch. There are voids with really hyperthin walls and it is also non-manifold in a lot of areas (the places that show up as problems) a lot of open edges and non-welded vertices that cannot connect.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...