Jump to content
Ultimaker Community of 3D Printing Experts

Nozzle randomly moves to the middle of the bed halfway into the print after every layer


Thericethatsnice
 Share

Recommended Posts

Posted · Nozzle randomly moves to the middle of the bed halfway into the print after every layer

I recently purchased a .15mm nozzle, which works but Cura makes the nozzle move to the center usually halfway into the print, so that after a layer completes the nozzle stops, moves to the center of the bed, then immediately begins the next layer which leaves a bit of leaked filament on the print ruining the quality and sometimes taking the entire print off of the bed. I got the settings for printing with a .15 nozzle from The 3D Print General's video on using one. I haven't changed his, and just made a new profile using all of his settings. I tested the same model, (A 3D benchy) on a .4mm profile and it sliced without this "bug". I'm not sure if its a bug, or if its a result of my print settings because I resliced the model with different settings turning off z-hop and anything else I thought would cause it. Al of the screenshots have an example of what the nozzle does after every layer about halfway into the print, and my print settings are also attached. I also made sure the post processing was clear of any gcode commands that made it move and I looked the gcode settings. I am using the latest version of cura

2020-12-02 (1).png

2020-12-02 (2).png

2020-12-02 (3).png

2020-12-02 (4).png

2020-12-02 (5).png

2020-12-02 (6).png

2020-12-02 (7).png

2020-12-02 (8).png

2020-12-02 (10).png

2020-12-02 (11).png

2020-12-02.png

  • Link to post
    Share on other sites

    Posted · Nozzle randomly moves to the middle of the bed halfway into the print after every layer

    If you could do a File | "Save Project" and post the 3mf file here somebody will take a look.  Going to the center of the build plate is odd.

  • Link to post
    Share on other sites

    • 4 months later...
    Posted (edited) · Nozzle randomly moves to the middle of the bed halfway into the print after every layer

    I have same problem on 4.8 and tried 4.9

    it seems to  based on the size of layer?

    video of the issue

    https://puu.sh/HzStM/a18de76759.mp4
     

    LAYER:93
    ;MESH:Network Port keystone to round hole 23mm-rev5.3MF
    G0 X111.52 Y126.641 Z14.14
    ;TYPE:WALL-INNER
    G1 F2400 E591.28178
    G1 F720 X108.48 Y126.641 E591.33865
    G1 X108.48 Y126.332 E591.34444
    G1 X111.52 Y126.332 E591.40131
    G1 X111.52 Y126.641 E591.40709
    G0 F7200 X111.8 Y126.921
    ;TYPE:WALL-OUTER
    G1 F600 X108.2 Y126.921 E591.48118
    G1 X108.2 Y126.052 E591.49906
    G1 X111.8 Y126.052 E591.57315
    G1 X111.8 Y126.921 E591.59103
    G0 F7200 X111.6 Y126.921
    G0 X111.437 Y126.558
    G0 X111.22 Y126.341
    ;MESH:NONMESH
    G0 F600 X111.22 Y126.341 Z14.29
    G0 F7200 X111.52 Y126.603
    ;Small layer, adding delay
    G1 F2400 E584.59103
    G0 F7200 X111.52 Y126.603 Z17.29
    G0 X107.958 Y146.284
    G4 P1514
    ;TIME_ELAPSED:1312.784228
    ;LAYER:94
    ;MESH:Network Port keystone to round hole 23mm-rev5.3MF
    G0 X111.52 Y126.603 Z14.29
    ;TYPE:WALL-INNER
    G1 F2400 E591.59103
    G1 F720 X108.48 Y126.604 E591.64791
    G1 X108.48 Y126.53 E591.64929
    G1 X111.52 Y126.53 E591.66327
    G1 X111.52 Y126.603 E591.66464
    G0 F7200 X111.8 Y126.883
    ;TYPE:WALL-OUTER
    G3 X108.200 Y126.884 I-3.518 J-6182.999 E591.73873 F600
    G1 X108.2 Y126.719 E591.74092
    G1 X108.2 Y126.25 E591.75057
    G1 X111.8 Y126.25 E591.82466
    G1 X111.8 Y126.883 E591.83769
    G0 F7200 X111.6 Y126.883
    G0 X111.5 Y126.583
    ;Small layer, adding delay
    G1 F2400 E584.83769
    G0 F7200 X111.5 Y126.583 Z17.29
    G0 X107.991 Y146.274
    G4 P1623
    ;TIME_ELAPSED:1317.606390

     

    Edited by squire
  • Link to post
    Share on other sites

    Posted (edited) · Nozzle randomly moves to the middle of the bed halfway into the print after every layer

    So "Lift head" under "cooling" linked to "min layer time" mine was set to 3second and i changed it to 1sec seems to have resolved it

     

    Edited by squire
  • Link to post
    Share on other sites

    Posted · Nozzle randomly moves to the middle of the bed halfway into the print after every layer

    You are going to get horrible quality on the highest point of your part.  I STRONGLY recommend you print a tower next to the part (positioned ideally such that a fan on your print head cools the tall spot.

     

    And when I say "horrible quality" I mean it will be just a blob of plastic that looks more like a sphere than what you want to print.  The nozzle will never leave the plastic and it will be transfering heat to the PLA the entire time those last few layers and it will not solidify until the print is complete.

     

     

    Alternatively you can print two of the same object.

     

    While it prints the tower (or second object) the first object gets a few seconds to cool.

     

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Nozzle randomly moves to the middle of the bed halfway into the print after every layer

    Yup 100% right it lost all detail 😄  of the snap clip is gone just kind of a blob on stick now xD

    I was getting some weird  blob

    so this top image is the with the head moving to "random" position
    bottom is 1sec so yeah i'll try out a tower or support side maybe?

     

    image1.jpg

    Edited by squire
  • Link to post
    Share on other sites

    Posted · Nozzle randomly moves to the middle of the bed halfway into the print after every layer

    Not support.  Tower.  In fact print a tiny test part - I'd sink the part into the bed so that only the small part will be printed.  While it prints the tower, the part sticking up can cool.

     

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...