Jump to content
Ultimaker Community of 3D Printing Experts

The numbers appear correctly in the original form of the piece, but after slicing the numbers do not come out correctly


Recommended Posts

Posted (edited) · The numbers appear correctly in the original form of the piece, but after slicing the numbers do not come out correctly

Hi @tarikkah,

 

Welcome in here.

 

This is a good observation..

I'll think this have something with really small "mesh" surface that's to small in order to make proper digit, like in this print.

So Cura made it this way, in order to be readable, I'll think..

If you choose surface mode you'll see the original "mesh" digit..

 

Just a thought..

 

Anyway, there sure might be another explanation?

 

Thanks

Torgeir

Edited by Torgeir
Text error.
  • Link to post
    Share on other sites
    Posted · The numbers appear correctly in the original form of the piece, but after slicing the numbers do not come out correctly
    25 minutes ago, Torgeir said:

    So Cura made it this way, in order to be readable, I'll think..

     

    No, Cura made it this way because the details are smaller than the nozzle size (or actually the line width). You'll likely get more details if you turn on the "Print Thin Walls" setting.

    • Like 2
    Link to post
    Share on other sites
    Posted · The numbers appear correctly in the original form of the piece, but after slicing the numbers do not come out correctly

    Thanks for help. the problem was caused by nozzle size. I changed my nozzle size 0.4mm to 0.2mm in cura . Then it fixed.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...