Jump to content
Ultimaker Community of 3D Printing Experts

Problems with S3


remyhx
 Share

Recommended Posts

Posted · Problems with S3

Hi,

 

yesterday i received my new S3, but encountered some strange problems/“features” haha. I already sent Ultimaker a messenger app, but didn’t received a reply so far.. 

 

firstly the nfc spool encounters a problem. The printer doesn’t recognize the spools, i have to register them as third party spools. But can print at least.. Of course i checked the wires. 
 

secondly: even after updating firmware, the update function constantly remembers to update. Is that a known issue? (Not as a printtask but as an option in the menu)

 

and thirdly: when i startup the machine, sometimes some digital snow (matrix movie like haha) appears at the screen. Is this normal? Its gone after startup. 

 

maybe an Ultimaker employee can help 😃

 

but! Most important: it prints! :)

87AE2E26-A720-42D5-9D64-4BC9ABCAE54F.jpeg

E4369765-316F-44B1-8A01-3E0D9353DA97.jpeg

20EB4383-FEB6-437C-816D-62D22CEABE00.jpeg

  • Link to post
    Share on other sites

    Posted · Problems with S3

    If it is a new printer I would contact your reseller. The digital snow is not normal, I don't have it on my S3.

     

    Regarding the NFC issue, have you connected it in the correct socket on the back?

     

    The firmware update is normal I think, you can always "update" again if you want, but just via the menu, not as printer task with the yellow exclamation mark.

    • Like 1
    Link to post
    Share on other sites

    Posted · Problems with S3
    16 hours ago, Smithy said:

    If it is a new printer I would contact your reseller. The digital snow is not normal, I don't have it on my S3.

     

    Regarding the NFC issue, have you connected it in the correct socket on the back?

     

    The firmware update is normal I think, you can always "update" again if you want, but just via the menu, not as printer task with the yellow exclamation mark.

    Thanks for the reply! I will discuss it with him! 
     

    yes its the correct port, strange.. And the firmware update issue is solved now for me :)) 

  • Link to post
    Share on other sites

    Posted · Problems with S3
    39 minutes ago, AppNinja said:

    I have the "digital snow", during startup, on my two week old S3 as well, so maybe it is normal?

    I guess it is then. But it can’t harm to discuss it i guess... The printer prints perfectly, it only gives me a bad feeling (like buying a scratched car). Thx for the reply!

  • Link to post
    Share on other sites

    Posted · Problems with S3

    I just rebooted my S3 and my boot up screen is normal, that line effect you have showed kinda looks like the ribbon to the LED screen might not be fully plugged in right so is showing interference from time to time. So you might want to have it checked out to make sure its all plugged in right.

     

    If its new i would contact the reseller about it, who you could send it back to, or they might even tell you the steps how to do it yourself if you feel able to, just becareful if you do it yourself.

    • Like 1
    • Thanks 1
    Link to post
    Share on other sites

    Posted · Problems with S3

    Although not a likely chance, maybe the NFC tags are damaged?

     

    Although the digital rot on the screen could point to a larger problem in general and should be taken up with reseller(s) if less than a year old.

  • Link to post
    Share on other sites

    Posted · Problems with S3

    At the end the machine was taken back and i got a new one... All problems are over now!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...