Jump to content
Ultimaker Community of 3D Printing Experts

Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab


peterwassmann
 Share

Recommended Posts

Posted · Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab

Hallo,

ich habe ein Problem mit Cura.

Nach der Installation kann ich keine Profile wechseln, es kommt eine Fehlermeldung und Cura schmiert ab.

Materialen kann man nicht importieren, Knöpfe sind deaktiviert.

Irgend etwas scheint nicht zu stimmen.

Profilauswahl.PNG

MaterialImportGehtNicht.png

NachProfialAuswahl.png

  • Link to post
    Share on other sites

    Posted · Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab

    Hallo, 

    ich hatte das Problem nicht. 

    Was mir schon oft geholfen hat ist einfach das ganze zu deinstallieren und wieder neu herunterzuladen. 

     

  • Link to post
    Share on other sites

    Posted · Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab

    Hallo,

     

    ging mir wie RaphaelOst. Hatte alles deinstalliert und neu aufgesetzt. Bis jetzt ohne Porbleme.

  • Link to post
    Share on other sites

    Posted (edited) · Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab

    Hallo,

    ich hatte ebenfalls das Problem, dass keine Materialien angezeigt wurden.

    Ich habe es bei mir (zufällig) gelöst, indem ich in der Druckerverwaltung bei Geräteeinstellungen bei G-Code-Variante zunächst eine andere Option ausgewält habe; danach habe ich wieder auf "Ultimaker 2" umgestellt.

    Grüße, Gebbi

    Edited by gebbi
  • Link to post
    Share on other sites

    Posted · Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab

    Darf ich Fragen für was man die "Material Profile" bei einen UM2 mit eingestellter "G-Code-Variante = Ultimaker 2" braucht?

    Mit dieser Konfiguration werden die Material Parameter am Drucker eingestellt, das heißt mir ist nichts bekannt was es euch bringt, wenn ihr in Cura ein Material auswählen könnt.

    Ich vermute das Ultimaker das Unterbinden wollte und dadurch noch ein paar Lücken entstanden sind die evtl. zu einem Absturz führen (falls ihr alle das gleiche versucht).

    Nur eine reine Vermutung.

     

    Wenn allerdings auf „G-Code-Variante = Marlin“ umgestellt wird werden alle Material Parameter/Einstellungen von Cura gesetzt/verwaltet, da macht es dann auch sinn das man Material Profile in Cura auswählen kann.

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab
    22 minutes ago, zerspaner_gerd said:

    Darf ich Fragen für was man die "Material Profile" bei einen UM2 mit eingestellter "G-Code-Variante = Ultimaker 2" braucht?

    Mit dieser Konfiguration werden die Material Parameter am Drucker eingestellt, das heißt mir ist nichts bekannt was es euch bringt, wenn ihr in Cura ein Material auswählen könnt.

    Ich vermute das Ultimaker das Unterbinden wollte und dadurch noch ein paar Lücken entstanden sind die evtl. zu einem Absturz führen (falls ihr alle das gleiche versucht).

    Nur eine reine Vermutung.

     

    Wenn allerdings auf „G-Code-Variante = Marlin“ umgestellt wird werden alle Material Parameter/Einstellungen von Cura gesetzt/verwaltet, da macht es dann auch sinn das man Material Profile in Cura auswählen kann.

     

    Gruß

    Da hast du schon recht, aber zumindest die genauen Materialkosten kann Cura nur mit dem Preis vom Materialprofil berechnen. Ansonsten fällt mir auch grad nix ein...

  • Link to post
    Share on other sites

    Posted · Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab
    8 hours ago, UbuntuBirdy said:

    Da hast du schon recht, aber zumindest die genauen Materialkosten kann Cura nur mit dem Preis vom Materialprofil berechnen. Ansonsten fällt mir auch grad nix ein...

    Du hast es erfasst 👍

  • Link to post
    Share on other sites

    Posted (edited) · Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab
    On 2/14/2021 at 4:06 PM, zerspaner_gerd said:

    Darf ich Fragen für was man die "Material Profile" bei einen UM2 mit eingestellter "G-Code-Variante = Ultimaker 2" braucht?

    Mit dieser Konfiguration werden die Material Parameter am Drucker eingestellt, das heißt mir ist nichts bekannt was es euch bringt, wenn ihr in Cura ein Material auswählen könnt.

    Ich vermute das Ultimaker das Unterbinden wollte und dadurch noch ein paar Lücken entstanden sind die evtl. zu einem Absturz führen (falls ihr alle das gleiche versucht).

    Nur eine reine Vermutung.

     

    Wenn allerdings auf „G-Code-Variante = Marlin“ umgestellt wird werden alle Material Parameter/Einstellungen von Cura gesetzt/verwaltet, da macht es dann auch sinn das man Material Profile in Cura auswählen kann.

     

    Gruß

    Hallo,

     

    mein Drucker ist noch Neu, nachdem sich das Problem bei mir bemerkbar machte, habe ich beim Versuch es zu beheben gemerkt, das bei mir "Male" als G-Code-Variante eingetragen ist. ist das richtig? Mein Drucker: ANYCUBIC Mega Zero 2.0. Ohne eine Materialauswahl komme ich nicht weiter und kann keine Sachen "Slicen" 😞

     

    On 2/14/2021 at 1:24 AM, gebbi said:

    Hallo,

    ich hatte ebenfalls das Problem, dass keine Materialien angezeigt wurden.

    Ich habe es bei mir (zufällig) gelöst, indem ich in der Druckerverwaltung bei Geräteeinstellungen bei G-Code-Variante zunächst eine andere Option ausgewält habe; danach habe ich wieder auf "Ultimaker 2" umgestellt.

    Grüße, Gebbi

    Dies brachte bei mir leider keinen Erfolg.

     

    Wenn ich wenigstens wüßte was wo eingetragen werden muss wäre das Problem erledigt. Ich habe schon versucht über Video zu sehen was wo eingetragen werden muss. Weiss jemand wo vielleicht alle Seiten der Material Verwaltung zu sehen sind?

     

    Danke

     

    Michardt

    cura bug.jpeg

    Edited by michardt
  • Link to post
    Share on other sites

    Posted · Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab

    Hallo,

     

    On 3/1/2021 at 10:38 AM, michardt said:

    das bei mir "Male" als G-Code-Variante eingetragen ist. ist das richtig?

     

    Also die "G-Code-Variante = Ultimaker 2" ist natürlich nur für Ultimaker 2 drucker.

    Und da ich dein Drucker nicht kenne kann ich dir nicht sagen ob "Marlin" für dein Drucker richtig ist, aber wenn du eine Marlin Firmware hast ist Marlin natürlich richtig

     

    On 3/1/2021 at 10:38 AM, michardt said:

    Ohne eine Materialauswahl komme ich nicht weiter und kann keine Sachen "Slicen"

     

    Normal kann man auch ohne Material Auswahl Slicen bzw. ist ein Standard Filament immer ausgewählt

     

    Was aber auf deinen Bild komisch ist das auch der Text von der Fehlt, also vermute ich du hast ein Software Problem oder Grafik

     

    Vielleicht alles nochmal Deinstallieren die Cura Ordner unter Roaming und Local löschen bzw. umbenennen wennst du schon Drucker Profile erstellt hast

     

    Gruß

  • Link to post
    Share on other sites

    Posted (edited) · Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab
    😣

     Hi,

    mein Drucker "Anycubic Mega Zero 2.0" weswegen ich nach der "Marlin" Einstellung fragte.

    Ich konnte nicht slicen weil ich kein Material aussuchen konnte. Hat sich eigentlich alles erledigt 😉 !

    Edited by michardt
    Fehler
  • Link to post
    Share on other sites

    Posted · Problem mit Cura 4.8.0 nach Installation, es lassen sich keine Materialen importieren, Knöpfe nicht aktiv, Cura schmiert ab

    Hallo zusammen, ich habe einen Ultimaker2. Da scheint man nichts einstellen zu können. Ich habe jetzt den 2+ genommen, da geht alles einzustellen und zu importieren.

    Danke für die vielen Posts als Hilfe.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...