Jump to content

Cura takes 20-40 minutes to load and then another 10-20 minutes for each object change


philippe44

Recommended Posts

Posted · Cura takes 20-40 minutes to load and then another 10-20 minutes for each object change

I posted about this previously but my title was really not clear (I don't like to multipost but hope it's okay for once). Cura 4.7, that I've been using for a while suddenly would take 20-40 to load and then be unusable. It started after I installed Teams on my computer (I also installed have a few other apps that day, so I can only go back to the daily image as a whole). I've seen some related posts here and there but no solution worked. I tried to install 4.8 but no luck. I assume that some .Net or Visual libraries installed broke something, but I can figure out why. Does it ring a bell? Any hint? It's Win7 x64.

 

Thank you

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...