Jump to content
Ultimaker Community of 3D Printing Experts

Need help! No extrusion only with Cura!


Simdev22
 Share

Recommended Posts

Posted · Need help! No extrusion only with Cura!

Hi!

 

I have a Creality CR10s Pro v2 printer and I'm having an issue when printing with Cura. I set the printer profile in Cura (4.8.0) to Creality CR10S Pro. My problem is that when I start printing, the head moves to the left side of the bed, it makes a perfect thick line then starts to print, but it won't extrude any material after that.  I checked and the extruder gear (sorry I don't know what it's called) doesn't even move. The strange thing is that the gear only rotates "backwards" when it has to retract. I tried with the CR10S and CR10 profiles and older versions of Cura, but it does the same thing. If I try the same settings and the same STL file with Simplify 3D it prints perfectly. Is there any kind of fix? My printer's firmware is the latest. 

  • Link to post
    Share on other sites

    Posted · Need help! No extrusion only with Cura!

    If you could post a problem Gcode file and use "File | Save Project" and post the 3mf project file they might shed some light on the subject.

  • Link to post
    Share on other sites

    Posted · Need help! No extrusion only with Cura!

    The initial purge line is hard-coded in the Start Gcode.  The rest of the file is calculated by Cura.

    0.1 initial layer height...I would make it equal to or just more than the regular layer height.  With such a thin first layer there might not be enough room for the filament to escape from the nozzle if you miss the leveling by only a little bit.

    Under Mesh Fixes change the Maximum resolution and Maximum travel resolution to 0.5.

    Under Experimental you have Use Adaptive Layers enabled.  Turn that off for the Benchy.  It's a special use thing.

     

    All I see in the Cura settings and the printer settings is that low initial layer height.  Sometimes Volumetric extrusion can get inadvertently turned on.  In the printer - make sure "Main | Control | Filament | E in mm3" is turned off.

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...