Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted (edited) · Cura not starting to slice.
5 hours ago, nallath said:

The non ultimaker profiles are not tested or created by us

Understood. However, the issue happened with every profile I tried including the built in Ultimaker ones.

 

Regardless, the problem seems to be related to Cura being somehow internally disconnected from its slicing engine when connected to NordVPN with split tunneling enabled.

 

https://github.com/Ultimaker/Cura/issues/9144

 

I'm waiting to hear why a VPN that only controls traffic to the internet will break Cura. Is Cura talking to the internet to slice?

 

As an aside, this also was causing my inability to log into my account via the app. I'd ALMOST get that one since it's relying on the Ultimaker portal.

 

If you have any insights as to why this breaks Cura, I'd like to know!

PS: I can't even get to this forum when ion VPN which is also disturbing. Cloudfront blocks my access.

Edited by KaraokeAmerica
  • Link to post
    Share on other sites
    Posted · Cura not starting to slice.
    On 1/3/2021 at 7:01 AM, AayushBoliya said:

    I have the latest version of Cura. I just built a 3DP. When I import the Benchy model in Cura and set it up and click on the Blue Slicing Button on bottom right, it shows loading, but it doesn't progress. For 2 hrs straight, I waited, it didn't progress.

    It shouldn't take that long. Please help.

    7a0a891.jpg

    You show no network connection in your systray. Check that and make sure you have allowed Cura through the Windows firewall and turn off the VPN if you are running it to see if that helps.

  • Link to post
    Share on other sites
    Posted · Cura not starting to slice.

    Cura isn't talking to the internet to slice, but it is strying to create a local socket. So it could be that nordVPN is somehow interfering with that.

  • Link to post
    Share on other sites
    • 1 month later...
    Posted · Cura not starting to slice.

    When I installed Cura 4.8 it sliced one time then stopped. I could not get it to slice so I uninstalled it then installed it, it sliced. After I set things up to my regular settings it stopped again. At this point I figured it may be my settings. I have had problems with retract stopping mid print so I normally just enter as many 9's as it will take and move on. I went back to my retract settings and backed out one 9 and it sliced. I put the extra 9 back in and it stopped.

     

    At this time Cura is working fine on Windows 10 pro with this retract setting.

    One my Imac I can max out the retract # with no issues.

  • Link to post
    Share on other sites
    Posted (edited) · Cura not starting to slice.

    Try unticking Enable Bridge Settings option.  I have the same symptoms with that enabled. 

    Edited by rafiqp
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 5 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...