Jump to content
Ultimaker Community of 3D Printing Experts

Anybody knows why my printer is doing this?


2Shea
 Share

Recommended Posts

Posted · Anybody knows why my printer is doing this?

20210105_170843.gif.65e490123e896fa2d100917579835506.gif

I was finally down for some good printing after a lot of testing... All of a sudden, it`s doing this! Can somebody explain me why he is behaving like this? When he starts on the infill, its starts rapidly moving with short stops back and forward on the y-axis (I assume) , very aggressively..

I`m printing on a Balco Touch (clone of Wanhao i3 plus) with normal settings, noting special...

  • Link to post
    Share on other sites

    Posted · Anybody knows why my printer is doing this?

    I missed this because it's in the Netherlands section.  @Smithy can move this to the regular Cura section.

     

    Please post the gcode file here so it can be examined.  It may be that you have the infill speed set higher than your regular print speed.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...