Jump to content

Ultimaker Cura 4.6 messing with my laptop network


Recommended Posts

Posted · Ultimaker Cura 4.6 messing with my laptop network

Good day all,


When I run Cura to slice models to print, I immediately experience network issues. This happens for Cura versions 4.6, 4.7 and 4.8. 


Upon launching Cura, I experience network issues. Issue are as listed:

1. Wifi disconnects immediately

2. Wifi connected has no connection (no internet) - youtube does not load, speed test does not work

3. Wifi network cannot search for wifi connections available

4. Wifi card deactivated and not running - needs to be manually restarted

5. Reconnecting to wifi when  Cura is running results in constant disconnection/disconnecting and connection drops


Please advice or help on any way around this? Is there any way to remove Cura's access to the network, network card or etc.

I understand that this is an isolated incident with myself, even on Reddit and other forums.


Thank you.

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · Ultimaker Cura 4.6 messing with my laptop network


    I'm new here but I used cura for a while now.

    I have the same problem as Ironmen21, it is becoming quite frustrating now. Every time I open cura my internet connection becomes really unstable as described before. I tried everything but nothing has worked, not even with updates.

    Anything that I should know?

    Thank you very much in advance.

  • Link to post
    Share on other sites

    Posted · Ultimaker Cura 4.6 messing with my laptop network

    Hi everyone! Yesterday I had some spare time and i tried once again to resolve this problem and I think i did!

    As it was suggested before the problem was a plugin found in the marketplace. I basically disabled every plugin used to connect to a printer either via USB or Wifi since I use cura exclusively as a slicer. That did it for me, but I know some people use these features and I'm afraid I can't help. Thanks everyone.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 6 replies
    • Create New...