Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 2E+ Probleme


RaphaelOst
 Share

Recommended Posts

Posted · Ultimaker 2E+ Probleme

Hallo, 

 

ich habe vor ein paar Wochen einen neuen Topic mit einem Problem geöffnet, vielen Dank für eure Hilfe. Dieses Problem habe ich vermeintlich besiegt. 

Die Löcher zwischen den Wandlinien und den Füllinien konnten durch konstante Geschwindigkeit und erhöhten Materialfluss gelöst werden. 

Die Teile sehen super aus. 

Das Problem ist: 

Wenn ich ein Teil drucke sieht das ganze gut aus, wenn ich jedoch 40 Drucke ist der letzte total kaputt. 

Ich habe ein Foto beigefügt mit den Nummern der Druckreihenfolge. 

Die Qualität nimmt von Teil 1 - Teil 40 ab. Probleme mit dem Leveling habe ich bereits ausgeschlossen, da ich einzelne Teile in den Ecken platziert habe. 

Derzeit denke ich an ein Problem mit dem Feeder. Der Drucker hat schon 2400 Druckstunden als Vorführer. Mit dem Ultimaker 3 tritt dieses Problem nicht auf. 

 

Bitte um Hilfe. 

 

Mit freundlichen Grüßen

Raphael Ostheimer

20210110_203001.jpg

20210110_203009.jpg

20210110_203014.jpg

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Hallo Raphael,

    Dies kann darauf hinweisen, dass Sie Probleme beim Abkühlen des Hotends am Drucker haben. Dies ist der hintere Lüfter am Drucker.

    Erraten Sie dies, wenn der Druck auf dem Drucker immer schlechter wird und dies wie eine Unterextrusion aussieht, die mit der Zeit zunimmt.

    Versuchen Sie herauszufinden, ob dies der Fall ist, da dieser Lüfter nicht die optimale Leistung hat.

     

    Viel Glück
    Vielen Dank
    Torgeir

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Heizen Sie die Düsenheizung und beobachten Sie den Start des Lüfters. Dies ist leicht zu erkennen, wenn sich die Düse in der vorderen Position befindet.

     

    Torgeir

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Sie können möglicherweise einen Kleingedruckten mit PLA starten, die erste Schicht wird ohne Lüfter gedruckt.
    In diesem Fall sollte der Lüfter mit voller Drehzahl (100% Drehzahl) laufen.

     

    Torgeir

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Ok, werde ich testen. Ich teile Ihnen das Ergebnis dann gleich mit. 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Die seitlichen Bauteillüfter drehen sich ab der 2. Schicht. Der Lüfter hinten im Printcore läuft auch. 

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 2E+ Probleme

    Hmm ..

     

    Es kann immer noch sein, dass dieser Lüfter einen Fehler hatte, vorausgesetzt, dass der Fehler an dem Kameraden liegt, von dem er lange abgelenkt war. Hier wurde berichtet, dass das Filament in diesem Bereich weicher wird, wenn der obere Teil des Heizblocks nicht ausreichend gekühlt wird. Infolgedessen wird die Zuführung belastet und kann beginnen, sich auf dem Filament zu drehen. Graaf hier, damit dieser Tee lange hält, hör auf, was komplett ist. Es gibt viele Möglichkeiten für eine böse Extrusion, aber dieser Schritt läuft normalerweise ab, wenn wir hier sehen. Er kann berichten, dass die zweite Version von UM2, die ein Lüfter gestartet hat, den Drucker anzeigt. Ich habe den alten Typ, der die ganze Zeit an 5 VDC angeschlossen ist. Vielleicht können Sie Ihre Maschinensteuerung verwenden? Steuergerät nach Auslieferung der Maschine durch Direktstart des Lüfters. Im Moment sehe ich keine andere gute Erklärung für Ihr Problem, aber er denkt jetzt genauso.

     

    Es kann sein, dass andere hier andere erfahrene Reisende ..

     

    Torgeir

    Edited by Torgeir
    Wrong language.
  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Wenn man darüber nachdenkt, kann man sagen, dass es vier Gründe für eine Unterextrusion geben kann.


    1) Heizblockkoppler mit einer Verengung, die das Aussterben begrenzt.
    2) Feeder-Problem.
    3) Düsenblockierung.
    4) Heizblock, der Kühlprobleme aufwirft.

     

    Dies sind die bekanntesten Probleme, aber es gibt auch Kombinationen davon.

     

    Es ist auch möglich, dass der kleine Lüfter auf der Rückseite Probleme hat, wenn es heiß wird. Dies kann mit der Tatsache zusammenhängen, dass der Extruderkopf während der Bewegung, bei der der Anker aufgrund eines verschlissenen Lagers untergetaucht ist, eine große Beschleunigung aufweist. Nur eine Theorie, aber es passiert.

     

    Vielen Dank
    Torgeir.

     

     

    • Thanks 1
    Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Vielen Dank für die Hilfe, ich werde es jetzt Teil für Teil erneuern und Sie dann über Neuigkeiten informieren. 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Das hatte ich ja schon in deinen anderen Thread vermutet, aber laut dein letzten Post sollte je alles getauscht worden sein.

     

    Entweder es wurde nichts getauscht oder fehlerhaft (zusammen gebaut).

    Ich würde halt für die paar € gleich alles aufgezähltes erneuern bzw. gleich mitbestellten, wir reden ja nicht von 200€.

     

    Hast du nochmal ein Cura Projekt, mit deinen aktuellen Settings + volle Bauplatte, nur um da sicherzugehen das da nichts ist.

     

    Zum erste Bild wo alles komplett drauf ist,

    hast du die Teile schon runter genommen = Wahrscheinlichkeit das die verdreht worden sind

    oder nur das Glas raus genommen und genau so fotografiert wie es in Drucker ist = hinten rechts ist hinten rechts im Drucker

    Das heißt ja wiederum das hinten rechts die schlechtersten Ergebnisse sind, richtig?

    Könnte dann auch auf der Krümmung von Bowden zurückzuführen zu sein, das an bestimmte stellen der Bowden eine größere Reibwiderstand hat.

     

    Irgendwann Schaft es die Feeder halt nicht mehr die Reibung zu überwinden + die kraft wo beim Drucken notwendig ist aufzubringen.

    Hast du schon mal die abdrücke auf den Filament von der Feeder angeschaut?

    Du hast ja auch den Materialfluss erhöht, normal sollte das nicht nötig sein, und dann wird immer mehr material zugeführt und irgendwann ist das Rädchen von der Feeder von Kunstoffspänen voll da es immer leicht überdreht.

    Also die Feeder und dieses Rändelrädchen kannst du auf jedenfalls auch mal kontrollieren + evtl. säubern 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Um den Widerstand im Bowden-Schlauch zu verringern, kannst du ein paar Tropfen Weissöl auf das Filament geben. Mach ich immer mal wieder und fahre sehr gut damit.

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Hallo, 

     

    bitte entschuldigt meine späte Antwort. 

    Mit der Reibung des Bowden kann es wahrscheinlich nicht zusammenhängen, da wenn ich die Teile einzeln drucke und in jedem Eck eines positioniere das Ergebnis auch gut ist. 

    Der Verkäufer hat mir gesagt, dass alle Verschleißteile getauscht worden sind. 

    Nach Kontaktaufnahme mit dem Händler wird der Drucker auf Garantie repariert. Er sollte demnächst zurückkommen. 

    Werde euch über Neuigkeiten informieren. 

     

    Vielen Dank für eure freundliche und kompetente Hilfe.

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Hallo, 

     

    der Ultimaker 2E+ ist aus der Reparatur zurück. Der TFT Coupler wurde getauscht und die Druckplatte neu verkabelt, diese hat nicht mehr kontinuierlich geheizt. Jetzt funktioniert der Drucker problemlos. 

    Vielen Dank für Eure Hilfe.

     

    VG Raphael

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Hallo Rafael,

     

    Vielen Dank für dein Feedback.

     

    Grüße
    Torgeir

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Sehr gerne, ich bedanke mich für deine Hilfe. 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme
    On 1/11/2021 at 9:51 PM, UbuntuBirdy said:

    Um den Widerstand im Bowden-Schlauch zu verringern, kannst du ein paar Tropfen Weissöl auf das Filament geben. Mach ich immer mal wieder und fahre sehr gut damit.

    Kann ich jedes Weissöl nehmen oder muss ich auf den Flammpunkt achten?

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme
    12 hours ago, RaphaelOst said:

    Kann ich jedes Weissöl nehmen oder muss ich auf den Flammpunkt achten?

    Hmmm... Darauf habe ich ehrlich gesagt bisher gar nie geschaut... Aber der Flammpunkt sollte eigentlich kein Thema sein, denn Weissöl verdunstet schon bei verhältnismässig geringen Temperaturen und sollte daher weg sein, bevor das Filament in die ganz heisse Zone des Hot Ends gelangt - sollte...

    Mit Sicherheit kann ich das nicht sagen, daher musst du das auf eigenes Risiko herausfinden... Sorry!

  • Link to post
    Share on other sites

    Posted · Ultimaker 2E+ Probleme

    Vielen Dank für die Antwort. Werde es mal testen. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...