Jump to content
Ultimaker Community of 3D Printing Experts

Ender 3 not printing


Recommended Posts

Posted (edited) · Ender 3 not printing

Hello,

  I have had an ender 3 for over a year.  It will not start a print.  All functions seem to work with no problem. ex: auto home disable steppers, preheat pla.  Once i select a file to print it does nothing.

  I have searched through the forum and have not found the problem I have

Thank you

Jeff

* when i first had this problem i unplugged the printer and it worked one time.  I tried that again and it has worked again

 

Edited by jeff5
  • Link to post
    Share on other sites

    Posted · Ender 3 not printing

    Try re-formatting the SD card and blow out the card slot in the printer.  Have you ever used Cura to send a print over the USB?  If you have, and you know the computer and printer can communicate, then you can hook it up to the computer, start Cura, load a gcode file (or slice something) and go to the Monitor screen.  Try sending G28 from Cura and see if it the printer homes.

    If that stuff doesn't work you can try sending M502.  That will do a full reset back to factory defaults.  You will lose your Home Offsets and Steps/mm calibration stuff.  You should be able to get those from the printer before you reset it and then you can just re-enter them afterwards.  When this happens though it's often the SD card.

    • Like 2
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...