Jump to content

Cura not seeing my materials added from Marketplace


OzzytheMozzy

Recommended Posts

Posted · Cura not seeing my materials added from Marketplace

Hi All. I have a S5 with materials station, running Cura 4.8.0. S5 running 5.8.2.

When adding material to Cura from the Marketplace, it does not show up in materials. Not even after restarting Cura, logging out and in again. 

The material I was adding is the generic HIPS. Please help!

ADDED.PNG

HIPS.PNG

CURA.PNG

  • Link to post
    Share on other sites

    Posted · Cura not seeing my materials added from Marketplace

    I don't have a solution, but a possible reason:

     

    1. printer definitions for Cura contain a list of excluded materials
    2. "Generic HIPS" is the first entry in this list for all Ultimaker printers
    3. i don't know the reason 🙂

     

  • Link to post
    Share on other sites

    Posted · Cura not seeing my materials added from Marketplace

    I just got done doing this for the first time. I added a filament called Polycast by Polymaker.

     

    I did take a few times closing and opening Cura for it to eventually show up. Sorry I can't be more helpful.

    • Like 1
    Link to post
    Share on other sites

    • 1 year later...
    Posted · Cura not seeing my materials added from Marketplace

    I'm having exactly the same issue as the OG poster.
    I have an S5 and I'm running Cura 4.13.1

    Generic HIPS will not show up in the drop down.
    I've verified that I can download other materials and install them and get them to appear in the drop down (after a restart) but the same approach does not work with Generic HIPS.

    Did anyone ever solve this?

  • Link to post
    Share on other sites

    Posted · Cura not seeing my materials added from Marketplace

    Hey @BensJammin,

     

    Welcome to the Ultimaker Community 🎉

    @tinkergnome is right! It requires a bit of tinkering under the hood, and you'll probably have to redo it if you download a new version of Ultimaker Cura. 

    If you find the ultimaker.def.json file in your Cura Projectfiles you can remove "generic_hips"
    image.thumb.png.a3f0a5c6ce9377ecbbb592f970c22685.png

     

    Than the material should show up again!
    Hope this helps! Good luck! 💪

    • Heart 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    ×
    ×
    • Create New...