Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
honda.s

Cura display problem

Recommended Posts

Hi.

I am new to 3D printing and 3D design, so I started with Blender and Cura. I draw a simple model in Blender and checked with the 3D tool there. However, I cannot load it into Cura. I pressed load button, choose the file, and nothing happens. Could someone please help.

here are the .blend and the .stl files:

https://www.mediafire.com/?8dubiv3pzgzd80t'>https://www.mediafire.com/?8dubiv3pzgzd80t'>https://www.mediafire.com/?8dubiv3pzgzd80t'>https://www.mediafire.com/?8dubiv3pzgzd80t

https://www.mediafire.com/?8dubiv3pzgzd80t

 

Share this post


Link to post
Share on other sites

The STL file loads ok into Netfabb and/or Meshlab - but it's scaled to be absolutely tiny. Netfabb shows the entire thing as being just 0.02mm from top to bottom. Maybe Cura is jsut deciding that it's too physically small to bother loading.

Try and scale the output first from blender to a size that's visible on the platform.

 

Share this post


Link to post
Share on other sites

I tried to scale it 100 times in Blender and Cura can load it now, so thank you very much.

However, I do not understand why it is so small in Cura. In Blender, its dimension is 6mx6mx6m, and its side vertex is at 2m,2m,0m. Is there any tricky setting in Blender that make this happen?

 

Share this post


Link to post
Share on other sites

STL files don't have a concept of dimensional units. Just pure numerical coordinates. By convention for most 3d printing programs, the numbers correspond to mm. I don't know anything about blender, but you probably need to tell it what scale to convert the STL files to, when saving them.

 

Share this post


Link to post
Share on other sites

I tried to scale it 100 times in Blender and Cura can load it now, so thank you very much.

However, I do not understand why it is so small in Cura. In Blender, its dimension is 6mx6mx6m, and its side vertex is at 2m,2m,0m. Is there any tricky setting in Blender that make this happen?

 

Make sure you have set the units in Blender to 'metric' instead of 'none'. If it's set to 'none', Blender will use so-called Blender units. I think, one Blender unit is something very tiny like 0.1mm or even less. If you use Blender usually for creating 3D models then it's recommended to change this setting permanently by saving it in the startup-file.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 31 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!