Jump to content
Ultimaker Community of 3D Printing Experts

Error message in Cura 4.8 Can anyone help


Recommended Posts

Posted · Error message in Cura 4.8 Can anyone help

I am trying to slice a model in Cura 4.8 but the model shows stripy and when I try to slice I get the following message, Unable to slice, Please review settings and check if your model, : fits within the build plate,  : are assigned to an enabled extruder, :  are not all set as modifier meshes. The model does fit within the build plate, I have only one extruder so assume it is permantently enabled, I have not had trouble printing other models. I'm not sure I understand the last one but I am only trying to slice one model so assume there's nothing to set there. I did have this problem with another model and when I enable a brim the message went and the model turn to yellow, however this doesn't work with this particular model . Can anyone help please?

  • Link to post
    Share on other sites
    Posted · Error message in Cura 4.8 Can anyone help

    Can you show a screen shot?  How close is the model to the edge?  I'm going to assume it's just barely small enough to fit?  Is that correct?  

     

    If my assumption is correct try these things from another topic:

    set "travel avoid distance" to zero.
    disable brim and skirt both!

    details here:
    https://support.ultimaker.com/hc/en-us/articles/360013799339-How-to-print-the-maximum-build-volume-in-Ultimaker-Cura
     

    If I'm completely wrong in my assumption then zoom way out - there might be some extra mesh portions in the STL that are not "part" of the model in your mind but are in the STL file - there could be something far far away from most of the model.  Am I making sense?  Imagine a model of a 2 one inch cubes separated by 20 inches.  You see one of them but don't realize there's a second thing way over off the screen.

  • Link to post
    Share on other sites
    Posted · Error message in Cura 4.8 Can anyone help

        Thank you for your help, you appear to be right, reading the link you sent I can see my model is in the dark area of the bed. I have encountered this before using Prusa Slicer and simply increased the bed size in the machine settings. I have done this in Cura but now I can see that the print area does not increase, only the outer area around the print area.

    My print bed is 220 x 220 and my model is 220.2 x 219 so I will have to go back to the drawing board and try to reduce the size a little.

    Once again, thank very much. Graham.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 4 replies
    ×
    ×
    • Create New...