Jump to content
Ultimaker Community of 3D Printing Experts

Bed Sensor Error


Recommended Posts

Posted (edited) · Bed Sensor Error

Hallo,

 

ich habe bei meinem UM2 ohne plus in letzter Zeit öfter eine Fehlermeldung mit dem Heizbett. Am Anfang kam der Fehler sporadisch, entweder beim Druck oder am Ende. Die Heizplatte ist soweit relativ neu (3 Monate), und einen Kabelbruch würde ich auch fast ausschliessen. Wenn das Bett heizt kann ich am Kabel rumwackeln wie ich will und es passiert nix. Das Kabel ist auch an den kritischen Stellen mit Heißkleber mehr al gut fixiert.

Heute kommt zu dem Fehler dass er immer kommt wenn ich den Druck abbreche bzw. er beendet ist. Davor kommt immer eine Art Knall und ein kurzes ruckeln am Tisch, so als würde der Tisch gegen ein Hiderniss fahren. Das ganze passiert so ungefähr auf höhe von 17cm.

 

Hat irgendwer eine Ahnung was das sein kann?

 

Edit: Wenn ich den Drucker neu starte ohne etwas anzufassen ist der Fehler wieder weg. Für mich auch ein Indiz dass es kein Kabelbruch ist.

Es passiert auch nicht wenn das Bed nur so hoch und wieder runter gefahren wird, ohne Druckauftrag.

 

Firmware: aktuelle Tinker

Edited by Falko
  • Link to post
    Share on other sites
    Posted (edited) · Bed Sensor Error

    Hallo,

     

    Also bei mir war es jedes mal das Kabel oder die Kabelklemme

     

    20160405_193252.thumb.jpg.853f0d4acfbb07a64743b10b551d7553.jpg

     

    Du siehst eine stelle ist etwas verkohlt, weil der kontakt zwischen Kabel und Klemme nicht mehr der beste war ist einiges an der Kabelklemme verpufft somit konnte die erforderliche Heizleistung nicht mehr erbracht werden.

     

    Das kann eigentlich auch auf dir zu treffen, weil du schreibst das es am druck ende ist, da ist dann alles schon warm das Lot hat nicht mehr die Festigkeit und hat dann kontakt Probleme.

     

    Weis nicht ob die Kabelenden immer noch verzinnt sind

     

    Ich habe bei meinen vor ca. einen Jahr die Kabelenden mit Aderendhülsen versehen seither habe ich 0,0 Probleme

     

    1855911726_Heizbettm.Aderendhlsen.thumb.jpg.6f62bd1c40c8b102ff99f3849364ba8b.jpg

     

     

    Hier mal noch ein link von einen anderen Forum, zwecks Aderendhülsen oder verzinnte Kabelenden

    https://forum.zerspanungsbude.net/viewtopic.php?t=38894

     

    Es kann natürlich auch das Heizbett kaputt sein, das war bei mir aber nie der Fall

     

     

    Gruß

     

    P.S.: Ich weis nicht mehr genau welche Fehler ich hatte, glaube da gibt es ja zwei verschiedene. Einmal wenn Tempsensor unlogische werte misst und einmal wenn es die Blatte nicht mehr auf Temp kommt

    Weiteres wäre interessant ein Video zu sehen am druck ende weil du was von einen "Knall" schreibst!

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites
    Posted (edited) · Bed Sensor Error

    Ich habe jetzt einen neuen Fehler gefunden, oder er ist mir jetzt erst aufgefallen. Die Anzeige zeigt während des Drucks eine falsche Temperatur an. Und auch nur dabei. beim heizen davor geht er normal auf 90°, sobald zur ersten Linie ansetzt stehen 120° auf der Anzeige.

    Denn "Knall" konnte ich jetzt nicht reproduzieren, ich versuche aber das mit der Temperatur später bei YouTube einzustellen.

    Meine Heizplatte ist eine andere Variante, die ich vor knapp einem Jahr gekauft habe, aber erst vor 3 Monaten eingebaut habe.

     

    https://www.igo3d.com/Ultimaker-Print-Table-Heated-Bed-UM2-Ersatzteil?curr=EUR&gclid=Cj0KCQiA6t6ABhDMARIsAONIYyx9sHMX7Vud1nwtC7XyQ8CSVesijvw2Fb5ImzokSgzBdAm6jqqkYGsaAqkJEALw_wcB

     

    Wie gesagt, ich glaube (hoffe) nicht dass es die Heizplatte ist. Die Kabel sind auch mit mehr als genug Heißkleber fest gemacht. Da bewegt sich nix bis zur Klemme, nach der Klemme hab ich schon gewackelt wie blöd beim heizen. Es ist sehr unwahrscheinlich dass dort ein Kabelbruch vorliegt.

     

    edit: Das Heizbett habe ich schon überprüft, die Kabel sind alle fest drinnen.

    Edited by Falko
  • Link to post
    Share on other sites
    Posted · Bed Sensor Error

    Hülsen sind heute gekommen, und Zinn ist auch keiner mehr an den Kabeln.

    Fürs erste scheint das Problem nicht mehr da zu sein. Falls noch was passiert komm ich nochmal rum und jammer ein bissel.

     

    Danke für die Hilfe!

  • Link to post
    Share on other sites
    Posted (edited) · Bed Sensor Error

    Fehler ist wieder da, hat wohl doch nichts  geholfen. Ich verschiebe das ganze mal zu einem anderem Problem dass vieleicht damit zusammen hängt.

     

     

    Edited by Falko
  • Link to post
    Share on other sites
    Posted (edited) · Bed Sensor Error

    Hallo,

     

    Sorry ich kann mir nichts darunter vorstellen

     

    On 2/1/2021 at 1:07 PM, Falko said:

    Drucks eine falsche Temperatur an. Und auch nur dabei. beim heizen davor geht er normal auf 90°, sobald zur ersten Linie ansetzt stehen 120° auf der Anzeige.

     

    Das kenne ich auch von meinen obigen geschilderten Kabel Probleme

    Die Temperaturen werden ja aus Widerstand Werte ermittelt und wenn z.B. das Kabel beim hochfahren des Tisches etwas anders gedrückt wird ändert sich der Widerstand (also durch Kabelbruch oder lose Steckverbindungen) und zack hat man eine andere Temperatur.

    Falls du ein Messgerät hast kannst es ja mal durchmessen, hatte es hier schon mal geteilt:

     

     

    Mehr kann ich dir persönlich nicht sagen

    Kann natürlich auch andere Ursachen haben, das Heizbett könntest du wenn du es nachmessen kannst ja eigentlich soweit ausschließen

     

     Gruß

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites
    Posted · Bed Sensor Error
    On 2/1/2021 at 1:07 PM, Falko said:

    Die Anzeige zeigt während des Drucks eine falsche Temperatur an. Und auch nur dabei. beim heizen davor geht er normal auf 90°, sobald zur ersten Linie ansetzt stehen 120° auf der Anzeige.

    Das Problem ist jetzt nicht nochmal aufgetreten sei die Aderendhülsen  dran sind.  Ob das ganze was mit dem anderen Fehler zu tun hat, kann ich nicht sagen. Vieleicht war das letzte mal nur Zufall. Bis jetzt ist nichts mehr passiert.

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Startups, apply for the Forward AM Innovation Award!
        Are you a startup using 3D printing? Perhaps you should continue reading... 
         
        Together with BASF we are launching the Forward AM Innovation Award - the very first global contest for startups developing new applications with 3D printing!
         
        Why apply?
        The winning startup will receive €100,000 in goods and services*, along with coaching and marketing exposure from top-notch leaders in the industry.
         

         
        Who can apply?
        Your startup creates products using Additive Manufacturing, is less than 5 years old, and has less than 50 employees. We are looking for 3D printing applications with a strong focus on innovation, sustainability and scalability.
         
        Dental aligners, shoes, tools, automotive parts, music instruments, industrial tooling and molding, medical implants, sports equipment, toys, architecture, fashion, construction... all are welcome to join!
         
        Do you have an innovative, sustainable and scalable idea that leverages the unique possibilities of 3D printing? Then it is time to apply!
        More information can be found here.
         
        Applications close on March 28th, 2021
        * What does "in goods and services" mean?
        The winner will be able to pick any item from the overall product and service portfolio of the sponsors, e.g. printers, materials, consulting, software... Choose whatever you need to accelerate your startup.
         
          • Like
        • 0 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...