Jump to content
Ultimaker Community of 3D Printing Experts

Odd support issue


BigBadHodad
 Share

Recommended Posts

Posted · Odd support issue

So I’ve had an issue in a few prints, Cura is putting a “shell” around some figurines. 
at first glance it looks like the print is low resolution but I’d you grab the surface with angle cutters it pulls away for the most part and underneath is the figurine. Most places it’s easy to remove in others it’s so stuck in place you cannot get it out. 
im guessing it is support generation so for figurines any suggestions for making easy to remove reliable supports?  
 

also on some prints it leaves off bits of support 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...