Jump to content
Ultimaker Community of 3D Printing Experts

Koppler Einbau UM2+


mikebravo
 Share

Recommended Posts

Posted (edited) · Koppler Einbau UM2+

Hallo ich hatte Extrusion Probleme und deshalb den Koppler getauscht ! bekomme ihn aber nicht (ohne Gewalt ) ganz in den unteren Ring hineingedrückt , es fehlt etwa 0,2 mm . (ich hab nur einen neuen als Ersatzteil . wie bekomme ich diesen zerstörungsfrei nach unten . Raus bekomme ich ihn auch nicht mehr ! Ich hatte gedruckt aber anscheinend quillt das Filament in die Spalte und Blockiert . Update , ich habe mir jetzt ein paar Youtube Videos zum Thema angeschaut ! da ist der Spalt zum Unteren Ring auch ! Ich frage mich dann, warum mein Filament nach dem Tausch dann mit einer Verdickung im Bereich des Hotend . blockiert ? 

Edited by mikebravo
  • Link to post
    Share on other sites

    Posted (edited) · Koppler Einbau UM2+

    Was für ein Spalt zum unterem Ring? Der Coupler geht mit dem dicken Ende nicht ganz runter zum Steel Coupler. Sollte bei dem alten auch so gewesen sein.

    Wenn vorher das Filament zwischen den Heizblock und Coupler gewesen ist, musst du alles auseinander bauen und reinigen/entfernen. Einfach einen neuen oben rauf wird nicht helfen.

     

    edit: Es kann auch sein dass dein Hotend oder die Düse verstopft ist. Vieleicht druckst du auch zu schnell und gleichzeitig zu kalt. Wenn du deine Einstellungen posten könntest, würde es etwas helfen.

     

    Wie auch immer, sobald Filament zwischen dem Coupler und hotend ist, wird das problem immer wieder kommen wenn du nicht alles ausbaust und sauber machst.

    Edited by Falko
    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Koppler Einbau UM2+

    Im Bereich den Hotend bildet sich leider auch bei mir ein Ring. Ich vermute das es kein Problem darstellt, sollange der Coupler zum geformten Ring passt. Sobald man aber den Coupter tauscht, gibt es einen minimalen Versatz der Bohrungen des Couplers und dem in viel Stunden zu Kohlenstoff gebrannten Ring. Dann klemmt das.

     

    Hatte den Ring zuletzt mit einem Stück 2mm Aluminium Sch-w-eißdraht rausgedrückt. Dannach lief wieder alles.

    Der Verdacht, das der Coupler noch heil war aber der gebildete Ring alles blockierte drängt sich dann auf. So ist es aber nicht. Es sind vermutlich nur zwei Effekte die nacheinander Auftretten aber nirgens beschrieben sind (bis jetzt 🙂 ).

    Edited by UlrichC-DE
    War der Scheißdraht
  • Link to post
    Share on other sites

    Posted · Koppler Einbau UM2+
    7 hours ago, Falko said:

    Was für ein Spalt zum unterem Ring? Der Coupler geht mit dem dicken Ende nicht ganz runter zum Steel Coupler. Sollte bei dem alten auch so gewesen sein.

    Wenn vorher das Filament zwischen den Heizblock und Coupler gewesen ist, musst du alles auseinander bauen und reinigen/entfernen. Einfach einen neuen oben rauf wird nicht helfen.

     

    edit: Es kann auch sein dass dein Hotend oder die Düse verstopft ist. Vieleicht druckst du auch zu schnell und gleichzeitig zu kalt. Wenn du deine Einstellungen posten könntest, würde es etwas helfen.

     

    Wie auch immer, sobald Filament zwischen dem Coupler und hotend ist, wird das problem immer wieder kommen wenn du nicht alles ausbaust und sauber machst.

    Ich hab das ganze nochmals auseinander gebaut und neu zusammen gebaut - jetzt gehts ! ich habe das Hotend gut auf Fremdkörper untersucht , das war alles sauber und Frei ! Wie ich geschrieben habe , ist der kl. Spalt zum unteren Ring im Absatz normal . habe mir mehrere Videos auf YT zum Thema angeschaut . Warum sich im Hotend am Filamet einen Knoten gebildet hat , welcher alles blockiert hat. keine Ahnung 

  • Link to post
    Share on other sites

    Posted · Koppler Einbau UM2+

    Hallo

     

    Also ich habe das auch beobachtete wenn man den TFT-Coupler zu fest anzieht.

    Beim zu festen anziehen wird der Coupler schon "gestaucht" und die Bohrung wird somit unten kleiner, somit wird auch die kannte zum Block auch noch ausgeprägter den der Block Bleibt bei Ø3,2.

     

    Ich gehe seit einiger Zeit nach den anziehen des FTF Coupler von unten (Düse weg) mit einen scharfen Ø3,2 Bohrer rein und schaben den übersehende Bereich weg. (Bohrer von Hand geführt)

     

    Und durch die fertigungs Toleranzen kann man auch nicht pauschal ein abstand angeben wie man den Steel Coupler anzuziehen hat, bin ich der Meinung. Da ich meine das von Ultimaker ein Abstandsmaß vorgibt.

     

    2 hours ago, mikebravo said:

    ist der kl. Spalt zum unteren Ring im Absatz normal

     

    Du meinst mit "Ring" den Steel Coupler.

    Und von außen betrachtet ist ein Spalt zwischen Steel Coupler und TFT-Coupler, das ist richtig

     

    Gruß

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...