Jump to content
Ultimaker Community of 3D Printing Experts

Fehlender Dateispeicherort bzw. kein Zugriff auf Netzlaufwerk


hopla_hl
 Share

Recommended Posts

Posted · Fehlender Dateispeicherort bzw. kein Zugriff auf Netzlaufwerk

Moin,

 

ich bin seit 2 Wochen Besitzer eines Mega X und die Ausdrucke klappen schon sehr gut.

 

Ich habe inzwischen einen Raspberry mit Repetier-Server und auch eine Webcam angeschlossen. Auch das l√§uft absolut problemlos¬†ūüėĄ

 

Das einzige Problem bereitet mir CURA bei Speichern von Dateien!

 

Ich habe auf dem Raspberry mittels Samba-Freigabe einen Ordner zum Upload der GCode-Dateien freigegeben und als Netzlaufwerk in Windows eingerichtet. Dieses Netzlaufwerk wird (neben anderen) auch im Windows-Explorer angezeigt und ich kann ohne Probleme Dateien dorthin kopieren.

 

¬†Wenn ich jedoch in CURA den Dateispeicherort anw√§hlen m√∂chte wird dort keines der Netzlaufwerke¬†√ľberhaupt angezeigt.

 

Wenn man den "Desktop" anw√§hlt, auf dem alle Verkn√ľpfungen liegen, dann kann ich zwar den Netzlaufwerke "sehen"; habe aber keinen Zugriff auf das Laufwerk bei einem Doppelklick¬†ūüėį¬†.. und das gilt f√ľr alle Netzlaufwerke.

 

Dieses Problem gibt es ausschlie√ülich nur mit CURA!! Alle anderen Programme zeigen die Netzlaufwerke im Speicher-Fenster und der Zugriff ist dar√ľber problemlos m√∂glich.

 

Wahrscheinlich sehe ich den Wald vor lauter Bäumen nicht .....

 

defcon999

Zwischenablage02.jpg

  • Link to post
    Share on other sites

    Posted · Fehlender Dateispeicherort bzw. kein Zugriff auf Netzlaufwerk

    Hallo defcon999,

     

    Ich kann mir gar nicht vorstellen das dass mit Cura zusammen hängt, da das Speichern Fenster das von Windows ist.

     

    Ich kann auf meine Netzlaufwerke von meiner NAS aus Cura heraus drauf zugreifen (speichern öffnen)

     

    Hast du da ein Passwort drauf und das Passwort speichern lassen, von Windows Explorer wo du das erste mal drauf zu gegriffen hast?

    Kann mir auch vorstellen das es was mit Administratorrechte zusammen hängen kann, hast du mal Cura mit Admin Rechte gestartet

     

    Gruß

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...