Jump to content
Ultimaker Community of 3D Printing Experts

Cura launches once after install, then wont run again


Recommended Posts

Posted · Cura launches once after install, then wont run again

Complete uninstall (including removing the \users\username\appdata\roaming\cura folder) and installing the latest version will run one time. I set my printer type (Dremel plugin from the store) and it tells me I have to restart so I do, it will not launch from then on. Double click the icon, my cursor swirls, then returns to normal. Cura is not in the task list. I have tried running in compatibility mode, tried running as administrator, nothing works. I am running dual monitors so I went into the Cura settings and turned off the option to remember windows positions, no help. Tried unplugging one monitor so I was only using one, same thing.

 

Several months back with version 4.6 I believe it did work. I went to use it last night and it didn't so I removed 4.6 and installed 4.8. That's where we are now. The Dremel 3D Slicer works fine (not as nice as Cura of course, but it functions).

 

Windows 7

i5-4670

16GB RAM

512GB SSD

 

stderr.log stdout.log

  • Link to post
    Share on other sites
    Posted · Cura launches once after install, then wont run again

    So I tried some more things:

     

    Disabled antivirus realtime protection

    Removed the Dremel printer plugin and just used the built in S5 driver

    Removed 4.8 and installed 4.5

     

    None of this worked either. Any suggestions on what to try next would be GREATLY appreciated.

  • Link to post
    Share on other sites
    Posted · Cura launches once after install, then wont run again

    The logs you provided seem to be from a Dremel-specific version of Cura, not from Ultimaker cura. Instead of stderr.log and stdout.log, having Cura.log from the 4.8 folder would be more useful. The Dremel-specific version of Cura has all sorts of weirdness going on that I prefer not to get into because I don't know what they changed to Cura to make it their own.

  • Link to post
    Share on other sites
    Posted · Cura launches once after install, then wont run again

    oops, sorry about that. Attached is the cura log file you requested. This is from 4.5 as I installed it to see if an older version would work. Interesting note is that I renamed the log file and tried to launch cura, it did the same thing about a spinning cursor and then the cursor returns to normal but no cura screen shows up, but it also did not create a new log file as cura.log which I find odd. I would think that it would create a new log immediately, maybe not.

     

    Thank you for taking a look!

    cura_2.log

  • Link to post
    Share on other sites
    Posted · Cura launches once after install, then wont run again
    16 hours ago, flea77 said:

    it also did not create a new log file as cura.log

    That means the application crashes before it has comes to the point of writing to the log. Unfortunately this means that I don't have much to diagnose, so I can't help you any further. It could be a conflict between Cura and your OS; I don't think windows 7 is officially supported anymore.

  • Link to post
    Share on other sites
    Posted · Cura launches once after install, then wont run again

    According to https://support.ultimaker.com/hc/en-us/articles/360011889579-On-what-operating-systems-is-Ultimaker-Cura-available- Cura is compatible with Windows 7 64bit, which is what I am running.

     

    I appreciate you trying to help. Is there any other way to get someone who might be able to diagnose the problem?

  • Link to post
    Share on other sites
    Posted · Cura launches once after install, then wont run again

    Hi @flea77,

     

    Not sure if I can help you much, but lots of people have had problem with getting Cura to work.

    Very often they had problem with the graphic adapters drivers. -I've had my part as well. 🙂

    Cura need to use the API "openGL" (open graphic library) and it must be version 2 or higher.

    Finding the right driver for "any" laptop or PC can really be a real problem.

    Anyway, there is a program named "OpenGL Extension Viewer - 6.1.6.0".

    This is distributed by Realtech VR (visual reality).

    The program have many functions, as test etc., and have an option to find "best openGL drivers for your PC.

    The latest version of openGL is version 4.6.

     

    Here is a little info in general and you'll find a link to Realtech as well:

    https://support.esri.com/en/technical-article/000011375

     

    Here is a picture of it from my PC.

    Realtech_OGL.thumb.jpg.9c77d60af268d8d1bfea51448dda2b2c.jpg

     

     

    Good luck

    Thanks

    Torgeir

     

     

     

     

     

     

  • Link to post
    Share on other sites
    Posted · Cura launches once after install, then wont run again

    Sorry it took me a little while, got down to 9F here in SE Texas which broke the electrical plants, internet, cell towers, and water pumping stations. lol. 

     

    I downloaded that file and ran it, it looks to me about the same as yours with regards to the OpenGL information.

    openGL.jpg

  • Link to post
    Share on other sites
    Posted · Cura launches once after install, then wont run again

    Not a problem.

    There is really a cold winter down there I can see..

     

    Did you look for the latest driver from openGL?  The driver you have is from 2018, but maybe right for win7.

    You may do a render test to see that your graphic card go through (press the "multi sampling" test).

     

    I did go to Dremels home page and downloaded their Cura version for testing.

    When started it, it took some time..  But this looks like Cura version 3.6.0, it asked me if to over write a previous version of Cura, -but I'll always say no for this to happen.

     

    Is the PC you're using a laptop?  Or a desktop?

    There might be something missing in your setup, driver or some setting in BIOS..

     

    OK., Here is a picture of Cura (version 3.6.0 ?) adapted for Dremel 3D printers:

     

    Dremel_Cura.thumb.jpg.988aacb66ec0869879e94d71422f8907.jpg

     

    As you se, it's possible and it seems to work.

     

    PS., try to run some compatible test in order to see if this can give some idea.

     

    Good luck

    Torgeir

     

     

     

     

     

     

  • Link to post
    Share on other sites
    Posted · Cura launches once after install, then wont run again

    Yes, the NVIDIA driver I have is the latest one for the card I have, triple checked that, including beta versions. Tests passed, screenshot attached.

     

    Yes, the Dremel version of Cura works, that is what I am currently using, version 1.2.3 just like the screenshot you have except I am not using dark mode. I was trying to get the actual Cura to run, the non-Dremel version, version 4.8. It is the one that does not launch on my computer although version 4.5 or 4.6 did work at one time. 

     

    I have tried removing Cura and reinstalling the old version, same thing, will not launch after the initial one time.

     

    My computer is a desktop. 

     

     

    opengl2.jpg

  • Link to post
    Share on other sites
    Posted (edited) · Cura launches once after install, then wont run again

    Hi @flea77,

     

    I've had to think a little about this.

     

    All seems to be good, -but there is one very different issue -Windows 7.

     

    When I'm thinking back, I'll almost got a problem with every update, either Cura crashed or Windows did...

    I've often had to remove any sign of the old Cura version, before I could try to install the newer version issued.

     

    I was very skeptical about replacing Win7, -however after being using Win10 for one and half yr I'll say this is the best version I've ever had of Windows..

     

    I now have about 15 versions of Cura, including the Dremel version installed on this desktop.

    I can start any of them together, -if I want -without any issue.

    In my eyes, Windows 10 is now a "true" multitasking op system.

     

    Your desk top PC with 16 Gb ram and a SSD of 512 Gb., -this should be a blast -for this issue...

     

    Good luck

    Torgeir

     

     

    Edited by Torgeir
    Text error
  • Link to post
    Share on other sites
    Posted (edited) · Cura launches once after install, then wont run again

    Long story short, this machine is Windows 7 for a specific reason and needs to stay that way for the foreseeable future. 

     

    I have, to the best of my knowledge, removed all of Cura that I could find. I did an uninstall, then made sure the directory it was installed in was removed, then removed the \users\username\appdata\roaming\cura folder in its entirety as well as the appdata\local\cura. If there is another place that data might be hiding I would love to know so I can try deleting that.

     

    I apologize if any of this sounds a little rude, I do not mean for it to be. I genuinely appreciate any and all attempts to assist me in getting this working.

    Edited by flea77
  • Link to post
    Share on other sites
    Posted · Cura launches once after install, then wont run again

    I should also mention that I installed Cura 4.8 on two other PCs here, one Windows 7 and one Windows 10, both work fine so it is definitely something to do with this specific PC and not Windows 7 in particular. The Windows 7 PC has the same NVIDIA graphics drivers installed (different card though) so I would say it isn't that either.

  • Link to post
    Share on other sites
    Posted · Cura launches once after install, then wont run again

    No problem, I've two laptop and two desk top with Win7 for the same reason..

    In the aviation, programs are certified to run on Win7 (XP, or even DOS) using a "certified type" of laptop.. (so I've got two of them). A numbers of programs ask for a new license if you upgrade to Win 10. So sure I'll know this issue.

    Because of all these "motherboard / BIOS" issues, I started using the "pro" version of the motherboard that worked much better and did not have all this weird behavior we often came across then.

    Did you notice how different the Dremel version is installed.. I'm going to install this version on one of those Win7 desktop to see.

     

    Will let you know.

    (Working on some other issue for the time being.)

     

    Torgeir.

     

     

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • 16 Visiting our virtual showroom

      1. 1. Have you visited our virtual showroom before?


        • Yes
        • No
      2. 2. If yes - what content did you find most interesting?


        • Information about Ultimaker ecosystem
        • Applications & application stories
        • Customer success stories
        • Webinar sessions
        • Material wall & ecosystem partners
        • New product introduction; software subscription plans
      3. 3. What of the below would make you consider visiting (again)?


        • New Live Ultimaker Webinar streams
        • ‘Ask Me Anything’ with industry experts or Ultimaker staff via main stage and public chat
        • New customer success stories
        • New applications
        • Presentations/news from ecosystem partners
        • Opportunity to meet representatives for an interactive tour
        • Helpful videos like Software tutorials
        • Other; leave input in a comment below!

    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...