Jump to content
Ultimaker Community of 3D Printing Experts

UM3 stoped mid in the print, then ER16


Recommended Posts

Posted · UM3 stoped mid in the print, then ER16

After some 20--30 minutes the printer just stopped. The nozzle was not moving. Display showed only info about remaining time. 

I tried to pause and restart the job -- nothing happened.

After cancelling, the printer didn't drowe any axis. eventually it displayed error ER16, which is for Z-axis limiting.

I drowe the axis manually and could hear the "click" nicely and clear.

 

Just to be sure I cleaned and lubricated z-axis. 2 days later the same error.

 

Any ideas how to search for the reason of this error?

 

best regards

 

 

 

UM3 with firmware 5.2.16.202000331

XY motion stress-test - OK

bed level sensor performance - OK

switches - OK

 

 

  • Link to post
    Share on other sites
    Posted · UM3 stoped mid in the print, then ER16

    I'm guessing the er16 comes right when the print would have ended?  So if it was a 40 minute print and it stopped moving at 20 minutes then another 20 minutes later.  At the end of the print it does a G28 which homes the Z axis and gets an error because it never hits the limit.  I think the 24V is not reaching the steppers.  I expect the nozzle and bed also slowly cool down once it stops moving.

     

    If so then you need a new PCB under your printer - the largest board - the white one.

     

    Contact your reseller.  They may honor the warranty even if older than 1 year.  You could just buy a new PCB or you can fix it - I can help with that if you are good with soldering.  I think it's possible that it's with the K1 relay (not 100% sure the UM3 has that circuit but probably it does) which also failed on one of my UM2s (but my UM3 is fine).  the fix was pretty easy - required soldering a wire across two points on the board.

     

    Either way something is wrong with either the red circuit board or the white circuit board under your printer and more likely the white one.

     

  • Link to post
    Share on other sites
    Posted · UM3 stoped mid in the print, then ER16

    er16 came in 1/3--1/2 of the print. (and it wasn't any big -- just two tubes d32x2x18)

     

    If you are right about 24V -- where should I measure it? I have mutlimeter somewhere around. Before I start to break things apart it would be nice to check it.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • 16 Visiting our virtual showroom

      1. 1. Have you visited our virtual showroom before?


        • Yes
        • No
      2. 2. If yes - what content did you find most interesting?


        • Information about Ultimaker ecosystem
        • Applications & application stories
        • Customer success stories
        • Webinar sessions
        • Material wall & ecosystem partners
        • New product introduction; software subscription plans
      3. 3. What of the below would make you consider visiting (again)?


        • New Live Ultimaker Webinar streams
        • ‘Ask Me Anything’ with industry experts or Ultimaker staff via main stage and public chat
        • New customer success stories
        • New applications
        • Presentations/news from ecosystem partners
        • Opportunity to meet representatives for an interactive tour
        • Helpful videos like Software tutorials
        • Other; leave input in a comment below!

    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...