Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 2 heatbed temp problem


Recommended Posts

Posted · Ultimaker 2 heatbed temp problem

Hi, my Ultimaker 2 extended is suddenly not heating up the heatbed to the expected temperature.

The bed temperature stops randomly between 30° and 45° when it should go up to 80°. 

When I lower the bed temperature to the actual C° and heat up the nozzle, that the print can start, the bed heats up as normally did before and the wheel for manual choice of bed temperature does work again...

This is strange...anybody an idea, whats going on and how to fix it?

Thanks in advance,

BR

Thorsten

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 6 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...