Jump to content
Ultimaker Community of 3D Printing Experts

First layer - first lines issue


Recommended Posts

Posted · First layer - first lines issue

Hi there,

after my first learnings in software (skeinforge settings) and mechanical optimizing (belt tension) on my Ultimaker,

I am now looking for further improving my printing quality.

At the moment I am questioning on how to improve the quality of the first lines on my first layer print on the printer bed.

I am not using rafts (because somebody in this forum said rafts are for girls :D ).

The first lines in 45° simply won't be printed, as you can see on the picture (bottom right).

I do preheating at 230°C by control panel, so temperature shouldn't be an issue.

What else can be the cause?

Thanks for any hint,

Almi

  • Link to post
    Share on other sites
    Posted · First layer - first lines issue

    Before the print starts plastic can flow out of the nozzle and thus emptying it out. As your print starts the extrusion gear starts turning and starts filling up the nozzle again, once it's full it will start extruding properly. To help avoid this problem you can either manually turn the extruder gear a bit by hand just before the print starts to make sure the nozzle is "loaded". Or, you can be a bit more elegant and add G-Code to the header to make the printer do a bit of "pre extrusion" for you automatically. Unfortunately I can't give you any code right now as I'm not at my print computer but I'm sure someone else will come along and help you out soon enough.

  • Link to post
    Share on other sites
    Posted · First layer - first lines issue

    The skirt setting helps in this case. This will print an outline before the first layer. This sort of "primes" your extruder. Also, lowering the temperature will help, as there less filament as dripped out of your extruder tip.

    You might want to give SkeinPyPy a shot:

    https://github.com/daid/SkeinPyPy/wiki

    it's easier to configure then Skeinforge. And has the skirt enabled by default on 1 line, and can print multiple lines to prime your extruder even better. (feature not found in Skeinforge)

  • Link to post
    Share on other sites
    Posted · First layer - first lines issue
    Oh Daid you cruel man, reminding me of the skirt feature that Netfabb is lacking, I had just managed to get over it :p

    It's easy to add into your own header now though :)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...