Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · s5 not producing prints

My print jobs are "completing" in a matter of seconds.  When I send the job from cura to my ultimaker s5 pro bundle via Wi-Fi it starts to get ready for the print and then moments later it says "finishing". I do not get the print completion screen. I have tried printing different files, with other materials and by using a usb drive to import the file instead of the internet connection. I have also restarted both the printer and Cura to no avail . 

  • Link to post
    Share on other sites
    Posted · s5 not producing prints

    I would personally try a factory set on the printer.

     

    To do this go to the printers menu and pick settings - settings - and reset both "reset all printer settings" & "reset digital factory".

     

    If that don't work then maybe (If its able to be done) reinstalling the firmware might do the trick, hopefully someone here knows if this can be done and how to. But with luck doing the resets above will sort it.

  • Link to post
    Share on other sites
    Posted · s5 not producing prints
    1 minute ago, Jman15x said:

    Will I have to recalibrate x and y offsets after?

    I would say so yes, because it resets all settings, so better to do them again to be safe.

  • Link to post
    Share on other sites
    Posted · s5 not producing prints
    1 minute ago, Carla_Birch said:

    I would say so yes, because it resets all settings, so better to do them again to be safe.

    okay, thanks. I am trying reinstalling the firmware first it is actually pretty easy can be done right from the maintenance section. Will let you know if that works and if not I'll try the system reset 

  • Link to post
    Share on other sites
    Posted · s5 not producing prints

    Well none of those things helped it's still not printing 

  • Link to post
    Share on other sites
    Posted · s5 not producing prints

    Maybe @fbrc8-erin as come across this problem before that you are having and she might know of some things to try.

    • Like 1
    Link to post
    Share on other sites
    Posted (edited) · s5 not producing prints

    @SandervG do you know anyone that could help me with this? 

    Edited by Jman15x
  • Link to post
    Share on other sites
    Posted · s5 not producing prints
    5 hours ago, Jman15x said:

    do you know anyone that could help me with this?

     

    Well, i'm not Sander... but i'll try to answer anyway... 🙂

    The best and direct way is to ask your reseller for support.

    Or browse to the official support page, "Submit a Request" (in the upper right corner) and they will contact you.

     

    https://support.ultimaker.com/hc/en-us

     

    If you want to ask the community here: it would be easier if you share the log files from your printer and a saved gcode file from your attempts. I don't own an S5, but there should be an option on the printer menu to save the log files to an USB drive.

    Take sure that you use a recent Cura version and that the correct printer is configured in Cura. The S5 will not process files that are made for a different printer or sliced with Cura versions that are from too far back.
    The log file(s) will tell you the specific reason(s).

     

     

  • Link to post
    Share on other sites
    Posted · s5 not producing prints

    I had the same issue with my S5 and material station, but it was only related to one specific material. It turns out that some material was clogged inside the material station.

    I would make sure that there is no material clogged somewhere along the feed line.

  • Link to post
    Share on other sites
    Posted · s5 not producing prints

    Hi, I have since 1 hour same Problem, wich wrote it in a new thread, didn’t see this treat here.

    also I made a complete reset to default settings wich doesn’t, helped.

    also second I reset cloud factory, nothing helpes.

    also the xy calibration aboarts emedidetly and says finished.

    oh man if he would run so fast in noral printing way 😂😂😂

  • Link to post
    Share on other sites
    Posted · s5 not producing prints

    Hi folks,

     

    I've not a S5, but do have a S3.

    Why not try to print whithout using the material station, just in order to see where the problem is.

    The material station may signal, -"I cannot feed" for some reason.

    I'll assume this will give an indication where the failure is.

     

    Thanks

    Torgeir

    • Thanks 1
    Link to post
    Share on other sites
    Posted · s5 not producing prints

    Hi Torgeit and good mornig all, 

    i disabled the Material Station and now it works. without Material Station and without Air Manager it works.

    So you think its an Problem with the Material Station???? or the connection of it ?

  • Link to post
    Share on other sites
    Posted · s5 not producing prints

    Hi @Desprinzla,

     

    I'll suggest you go to this site, where you'll find a guide of how to download a log file(s) to the USB device.

    Here:

    https://support.ultimaker.com/hc/en-us/articles/360015583819-Save-log-files-to-USB

     

    In this page, you'll also find a mail button (submit a request) for addressing your problem.

     

    Thanks

    Torgeir

    • Like 1
    Link to post
    Share on other sites
    Posted · s5 not producing prints

    Hi @Torgeir,

     

    thanks i have done it already and send it to Ultimaker. As i know so far thers mor Problem with the Matirial Station wich i regognized.

    lets see.

    Thank you for help to keeps me on printing.

    Thanks

    Guido

     

     

  • Link to post
    Share on other sites
    Posted · s5 not producing prints

    👍

     

    Thanks for your feedback.

     

    Regards

    Torgeir

    • Thanks 1
    Link to post
    Share on other sites
    Posted · s5 not producing prints

    ´even though i had new Firmware i did update it with same 6.1.1 Firmware and it works. All solved

  • Link to post
    Share on other sites
    Posted · s5 not producing prints
    15 hours ago, Desprinzla said:

    ´even though i had new Firmware i did update it with same 6.1.1 Firmware and it works. All solved

    I'm glad its working again for you now. My situation was similar, it started working again shortly after I updated it a second time. You would think if it was having some sort of feed error from the material station it would say that instead of just pretending the print is finished haha 

  • Link to post
    Share on other sites
    Posted · s5 not producing prints
    On 2/26/2021 at 4:32 PM, tinkergnome said:

     

    Well, i'm not Sander... but i'll try to answer anyway... 🙂

    The best and direct way is to ask your reseller for support.

    Or browse to the official support page, "Submit a Request" (in the upper right corner) and they will contact you.

     

    https://support.ultimaker.com/hc/en-us

     

    If you want to ask the community here: it would be easier if you share the log files from your printer and a saved gcode file from your attempts. I don't own an S5, but there should be an option on the printer menu to save the log files to an USB drive.

    Take sure that you use a recent Cura version and that the correct printer is configured in Cura. The S5 will not process files that are made for a different printer or sliced with Cura versions that are from too far back.
    The log file(s) will tell you the specific reason(s).

     

     

    Does this help at all? I was fine for about a week but now I am having the same issue again. 

    airmanager_data.log dmesg.log flow_UltimakerS5.log misp_data.log process_data.log sensor_data.log

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...