Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Zero Print Time on Ultimaker S5

My company semi-recently bought an Ultimaker S5 pro-bundle. We had planned on using it mostly for fixtures, and have since printed some rudimentary parts with success. We have taken on the assignment of 3D printing a furnace gasket. We bought some TPC to prototype the parts, yet when I went to print it, the print time registered 0 on the printer. I thought this was odd, but just let the printer go and obviously it did not print anything. When I looked back at my Cura (4.8) slice, it said 8 hours and 45 minutes. Does anyone have previous experience with an issue like this?

 

I am still a beginner with 3D printing, but I have done some troubleshooting for the printer in the meantime. I first tried using a different model, one that I had printed before, and that did not work. I tried using different materials, reverting to Cura 4.6, new models for parts and reverting the printer's firmware back from 6.3 to 6.2.

 

Is there an obvious solution that I am missing? If there is, it should be easier to find on Google!

  • Link to post
    Share on other sites
    Posted · Zero Print Time on Ultimaker S5

    Did you print through USB flash drive, digital factory, or direct network?

     

    I recommend USB if you are having issues because then you can bring the "gcode" file (I think it's ".ufp") back to a computer and check that the file isn't corrupt (for example if you pulled the flash drive out before it printed or if the file is corrupt on your S5's internal "hard drive").

     

    Then you can post the ufp file here so we can look at it.

     

    You can rename a ufp file to ".zip" and then it will open in your operating system (mac,pc,linux) and you can find the actual gcode file inside.  If the print job is "empty" then the gcode file sill be very small.  < 10k.  

     

     

    • Like 1
    Link to post
    Share on other sites
    Posted · Zero Print Time on Ultimaker S5

    Yes, I have TPU and PVA loaded. I spoke to Ultimaker support and they recommend me doing a firmware recovery, so I will update this thread after that is done. I appreciate the help so far!

  • Link to post
    Share on other sites
    Posted · Zero Print Time on Ultimaker S5

    I just have a plain S5 without the material station and have never seen this so you *could* try just not using that to help isolate the problem.

  • Link to post
    Share on other sites
    Posted · Zero Print Time on Ultimaker S5

    I have finished the firmware recovery to no avail, the printer still shows a 0 print time while in start up and immediately finishes. I'll give the S5 with no material station or air manager an attempt to see what it does. This printer IS under warranty, so that could be the real solution here.

    • Like 2
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...