Jump to content
UltiMaker Community of 3D Printing Experts

Cura starts with Blank Screen


Recommended Posts

Posted · Cura starts with Blank Screen

Hi there,


   Yesterday my Cura (that has been working fine) started opening up with a blank screen.  If you go to preferences, it is also blank.  I have uninstalled and reinstalled Cura but have the same results.  The only thing I can think of is I tried going directly from Fusion360 to Cura instead of exporting the STL file.


   I saw other posts that mentioned going to a single monitor, I tried that with no success.


   I am running Cura 4.8.0 on a Mac running Big Sur 11.2.3.


   Any advice on what to do?


Thanks in advance



  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    • Create New...