Jump to content
Ultimaker Community of 3D Printing Experts

Cura can't connect to S5 since 6.x upgrade


JeremyMTB
 Share

Recommended Posts

Posted (edited) · Cura can't connect to S5 since 6.x upgrade

Since upgrading to 6.1, then 6.2 and now 6.3, I cura can't connect to my printer. It worked fine before the firmware upgrade.

 

I have 1 Ultimer printer, I have owned it since the S5 was released and have never owned another one.

 

I get an error that says "This printer is not set up to host a group of printers" in Cura

 

When I connect to the printer directly there is no indication of groups etc.

 

I have the firewall off, switch between ethernet and WIFI. Still get the same error. 

Edited by JeremyMTB
  • Link to post
    Share on other sites

    Posted · Cura can't connect to S5 since 6.x upgrade

    Hi Jeremy, 

     

    It's unfortunate that you ran into this issue.
    Without any logs it's hard to know exactly what is going on, but there is at least one actions that might solve your problem;

     

    Resetting Digital Factory on your S5 will be a surefire way to ensure the grouping feature is turned off. However this will mean that you will have to reconnect your S5 to the network, and you will loose all data on the machine (Print history, print data on the dashboard, etc)

    If the problem persists after this, or resetting is not an option for you, we kindly ask you to add the logs to this thread so we can have a look at the Cura connection with the teams and see what might be going on.

    https://support.ultimaker.com/hc/en-us/articles/360016538000-Saving-Ultimaker-Cura-logs
    https://support.ultimaker.com/hc/en-us/articles/360015583819-Save-log-files-to-USB

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...