Jump to content
Ultimaker Community of 3D Printing Experts

UM2E Feeder Stripping Filament Regardless of Tension Setting


Recommended Posts

Posted · UM2E Feeder Stripping Filament Regardless of Tension Setting

Hello Ulitmaker community,

 

After taking apart the feeder for cleaning, putting it back together, and re-attaching it to the UM2E (a process I typically do once a month or so), I noticed that filament is being ground/stripped in the feeder, preventing any material from being extruded once the print starts - the printer will motion over the print area without printing anything. This seems to happen regardless of how tight the tension in the feeder is set. I've had it at max tension, min, and most stops in between, all with the same result. 

Manually moving filament using the 'move material' command is no problem, as long as I'm not attempting to feed an already-stripped portion of the filament. Similarly, loading filament is no issue; the feeder will grab the material and advance it no problem, up to and including extrusion of said material from the nozzle. 

 

Prior to a print starting, as the machine is heating up, material will extrude from the nozzle before the print begins, as normal, up to the point where the print begins. At this point, the material promptly ceases extruding and won't start again. For reference, I print with PLA and Ultimaker tough PLA.

 

I've cleaned the nozzle using the atomic method (cold pull looked great), and the bowden tube is clean, leading me to believe this must be a feeder issue, but since no modification to the tension screw seems to make a difference, I'm scratching my head as to the cause of this problem. Any help would be appreciated.

  • Link to post
    Share on other sites
    • 2 weeks later...
    Posted · UM2E Feeder Stripping Filament Regardless of Tension Setting

    Quick update in case anyone else is searching for this issue. Turns out the feeder was functioning fine, but the bed leveling was off—the nozzle was far too close to the build plate and material couldn't be extruded, causing a backup in the feeder which resulted in the grinding. Problem was solved by re-leveling the bed. How the bed got pushed so close to the nozzle without me adjusting the level is a different problem but one for another day!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • 17 Visiting our virtual showroom

      1. 1. Have you visited our virtual showroom before?


        • Yes
        • No
      2. 2. If yes - what content did you find most interesting?


        • Information about Ultimaker ecosystem
        • Applications & application stories
        • Customer success stories
        • Webinar sessions
        • Material wall & ecosystem partners
        • New product introduction; software subscription plans
      3. 3. What of the below would make you consider visiting (again)?


        • New Live Ultimaker Webinar streams
        • ‘Ask Me Anything’ with industry experts or Ultimaker staff via main stage and public chat
        • New customer success stories
        • New applications
        • Presentations/news from ecosystem partners
        • Opportunity to meet representatives for an interactive tour
        • Helpful videos like Software tutorials
        • Other; leave input in a comment below!

    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...