Jump to content
Ultimaker Community of 3D Printing Experts

Almost always missing layers / underextruding


Recommended Posts

Posted · Almost always missing layers / underextruding

Hi Mark, long time no see! How are you doing?

 

Great thanks, hope all is well with you.

Had some interesting results last night on the retraction issue I'm getting. Interested to hear any comments on this.

After totally cleaning the nozzle again, I started to experiment with the feed unit on the rear since I noticed it was doing some serious chewing on removal and presumably whilst printing. The white indicator was at the very top, which as I understand is correct for the version of UM2 I have, it was one of the very early ones. I decided to move this down and ended up running a print whilst this was set to the middle, I also ran the print with no retraction.

The first few layers went really well, however as per usual in these cases when my back was turned and I went to bed, the print failed so when I checked it this morning the print head had just stopped and no filament was flowing. I then reset the tension to its original setting and started the print again but this time with retraction on. This time I noticed that the filament was feeding perfectly and I managed to get a successful print.

I then decided to kick of another print, sadly having just called in over lunch, I found the print had failed although it seems this is as a result of the bed which was no longer hot. Hopefully the bed will just be a loose connection and I can then try the print again.

So all being well I am wondering if the following may have been the cause for my under extrusion issues.

1. I used XT filament and found that despite trying a variety of heat settings I couldn't get a reliable print, plus it seems to clog more than standard PLA

2. Although I cleaned the nozzle out using the Atomic Method, I think its called - so heat to 220, insert and cool to 90, perhaps there was still some residue in the nozzle as very soon after, despite an initial perfect print with PLA, I then started to experience severe under extrusion.

3. Did this blockage somehow alter the tension on the feed unit and by increasing and decreasing the tension "un set" this?

4. Interestingly to throw a spanner in the works, the under extrusion did not occur on all types of PLA, I managed to get two good results with some year old PLA sections. This could be just luck but find it odd given that the PLA was the same colour and manufacture as some new stuff (Faberdashery)

Now off to find info on the heating bed and how to take that apart to check.

Watch this space

 

  • Link to post
    Share on other sites
    • Replies 754
    • Created
    • Last Reply

    Top Posters In This Topic

    Posted · Almost always missing layers / underextruding

    I find XT harder to print than PLA. Had to fiddle with the print settings to get a decent quality. When XT is left near the nozzle (or some residue remains on the nozzle itself), it tends to form dark spots that look like they could wonderfully clog the nozzle. I can't say this for sure because I haven't printed with XT that much - it is just a guess.

    Regarding the feeder tension - maybe the spring inside the feeder got stuck and you un-stuck it when you changed its tension.

     

  • Link to post
    Share on other sites
    Posted · Almost always missing layers / underextruding

    Hi Mark, I am running as follows

    .200 at 30mm/s using 200c; if there is bridging I would change to 205c

    Then for the following I am getting good results but would probably try reducing the temps by 5c...

    .300 at 60mm/s using 220c

    .150 at 50mm/s using 210c

    .300 at 50mm/s using 215c

    I think with a lot of filaments one can be off the optimum temp. by 5c or even 10c without really seeing much difference but Arctic white seems to be a bit less forgiving.

    Please note the above temps. are not from printing on a UM so you might need to do a few tests to find the offset for your printer.

     

  • Link to post
    Share on other sites
    Posted · Almost always missing layers / underextruding

    Hello,

    I was having terrible under extrusion problems on my brand new Ultimaker 2

    20150329_140433.jpg

    The I add a filament filter/ioler whit a little bit of canola oil and that take all the demons out of my UM2

    20150329_140446.jpg

    I hope this help to those how are having trouble whit under extrusion.

    TIP: Whit canola oil I can actually see where the filament was getting stuck inside the feeding tube.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • Talking additive | The 3D printing podcast
        Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
          • Like
        • 3 replies
      • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
        Save your seat for either broadcast on September 23.
        What will you learn?
        · Best practices for iterative print preparation and every lesson you should learn from each print
        · The right way to use per-object settings and when they are most useful
        · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
        · How to optimize print profile settings and whether to “keep” or “discard” changes
        · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
        · And a whole lot more tips and tricks!
         
        How can I join?
        This free masterclass will take place twice:
        1. 11am CEST (5pm SGT, 5am EDT)
        2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
          • Like
        • 0 replies
      • Do you use 3D printing at work? Let us know
        It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
        • 1 reply
    ×
    ×
    • Create New...