Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht


sebther2
 Share

Recommended Posts

Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

Hallo Leute!

Schön langsam bin ich am verzweifeln....

Ich drucke etwas - alles super, läuft gut und passt.

Gleich im Anschluss drucke ich dann noch etwas - und da passt nichts mehr... der Druck wird unsauber, das Filament kommt ins Stocken und dann frisst sich der Materialförderer ins Filament und somit geht nichts mehr....

Das Filament ist nicht nagelneu - aber trocken in einer verschlossenen Box gelagert (mit Silicia-Pakete gelagert).

 

Ich weiß echt nicht mehr, woran das liegen kann 😪 - hat von euch vielleicht jemand eine Idee?

 

Danke - LG Helmut

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Ach ja, noch ein paar Infos...

    Ich drucke mit den Standard normal Einstellungen

    Drucktemperatur habe ich auf 255/250°C gestellt - Druckbetttemperatur auf 75/70°C

    Druckgeschwindigkeit ist 60mm/s

     

     

    Neues Update - nach 5 Fehlversuchen mit obigem Störungsbild läuft jetzt der Druck wieder wie eine EINS - Warum... keine Ahnung; ich habe nichts verändert.....

     

    Edited by sebther2
    Update
  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Und WAS druckst du? TPU, ABS/ASA, PETG... Und mit welcher Düsengröße und die selbe Datei oder eine andere? Wie gesliced? Gibts eventuell einen GCode? Ich fürchte, mit den paar Brocken, die du an Infos in die Runde wirfst, wird es schwierig werden, was konkretes an Hilfe raus zu bringen...

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Hallo Digibike!
    Stimmt...

    Also - es ist PETG mit einem Solex Printcore 0,4

    Gesliced mit Cura 4.9

    G-Code wäre vorhanden - ich drucke ja gerade wieder dieses Teil (und nach den ganzen Misserfolgen plötzlich ohne Probleme...)

    Was mir auch auffällt - der Druck startet ganz normal und dann wird das extrudierte Filament immer weniger und somit tritt dann obiges ein - ganz so, als ob die Düse verstopft...

     

    LG Helmut

    Edited by sebther2
  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Hallo Helmut,

     

    was du schreibst, kommt mir bekannt vor. Allerdings war es bei mir beim UM2+.

     

    Ist die Spule mit dem Filament fast leer? D.h. befindet sich diese im letzte Drittel/Viertel?

     

    Wenn ja, dann hilft dir vielleicht dieser Beitrag weiter —> 

     

     

    Meine Lösung ist für den UM2+, aber vielleicht ist es ja die gleiche Ursache. 
     

    Viele Grüße 

    Matthias

    Edited by Matzi
  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Hi Matthias!

    Nein, mit der Filamentabrollung habe ich kein Problem - zum Einen ist die Rolle noch echt voll und zum Anderen habe ich sowieso eine eigenen Abrolleinrichtung UNTER dem Drucker..... Mein Filament fährt immer gerade von unten in den Feeder!

    Das mit dem Lüfter wäre ein Ansatz - aber da spricht dagegen, dass es dann einfach wieder läuft ... ohne Änderungen in den Einstellungen.

    Am ehesten vermute ich das Filament - ich verwende PETG von Renkforce ... vielleicht sind da Qualitätsunterschiede in der Rolle.

    Hmm - wie gesagt, ist für mich nicht rekonstruierbar bzw. aktiv dieser Missstand zu erzeugen.... es geht viele Male gut und plötzlich nicht mehr..... dann murkse ich rum, Filament rein und raus .... händisch in die heiße Düse geschoben etc.... und plötzlich geht es wieder.

    Oftmals schneide ich einfach nur das Stück vom Feeder zur Düse weg - und es läuft.

    Wie gesagt - keine Ahnung warum es auftritt und dann einfach wieder verschwindet....

     

     

    LG Helmut

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Hallo Helmut,

     

    bei überlagerten Rollen kann das auch zutreffen.

    Das Material nimmt Wasser auf, das dann den Druckvorgang stört. (PETG zwar nicht so sehr wie Nylon.. aber das ist ja auch ein Sonderfall)

    Wasser hört man im Extruder als Ploppen. Das kann alle Schichten oder nur einen Teil der Rolle betreffen.

     

    Manchmal kennt man auch das Phänomen, wenn man die Materialzuführung zu fest ist.
    Denn bei einem Stau wird dann zu weit zurückgezogen. Hierdurch bildet sich ein Propfen oberhalb der Druckdüse.

    Das ist auch von der Druckzeit und Umgebungstemperatur abhängig. Beim ersten mal läuft es gut. Direkt im Anschluss nicht mehr.

     

    LG

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht
    1 hour ago, UlrichC-DE said:

    Hallo Helmut,

     

    bei überlagerten Rollen kann das auch zutreffen.

    Das Material nimmt Wasser auf, das dann den Druckvorgang stört. (PETG zwar nicht so sehr wie Nylon.. aber das ist ja auch ein Sonderfall)

    Wasser hört man im Extruder als Ploppen. Das kann alle Schichten oder nur einen Teil der Rolle betreffen.

     

    Nein - Wasser glaube ich nicht, da es

    1. ja irgendwann (warum auch immer) dann wieder problemlos geht

    2. ich die Spulen nebeneinander in einer Box mit ausreichend (ca. 1kg) Silicia Gel lagere - und das ist noch immer jungfräulich orange ....

     

    Quote

     

    Manchmal kennt man auch das Phänomen, wenn man die Materialzuführung zu fest ist.
    Denn bei einem Stau wird dann zu weit zurückgezogen. Hierdurch bildet sich ein Propfen oberhalb der Druckdüse.

    Das ist auch von der Druckzeit und Umgebungstemperatur abhängig. Beim ersten mal läuft es gut. Direkt im Anschluss nicht mehr.

     

    LG

    Was meinst du mit der Materialzuführung? Ich hatte hier auch schon mal den Fall, dass es Probleme beim Extrudieren gab und ich dann sogar den gesamten Extruder zerlegen musste, weil das Filament aufgedickt im PTFE Röhrchen gesteckt ist - weder vor noch  zurück war möglich.... also ausbauen und mit dem Heißlufföhn warm machen und dann rausziehen...

     

     

    Es ist mittlerweile echt komisch - gestern problemlos gedruckt - dann mehrere Teile zusammengestellt und gesliced - Probleme mit dem Druck wie oben beschrieben.

    Mehrmals versucht - immer die gleichen Probleme - dann das Teil wieder einzeln gesliced (einfach alles andere, was ich gleichzeitig auch drucken wollte, weg gegeben) und nach 3-5 Anläufen mit den beschriebenen Problemen läuft es jetzt wieder seit gestern tadellos....

    Und ich sitz hier und habe echt keinen Plan, warum das so ist.....😳

     

    LG Helmut

    Edited by sebther2
  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Hallo

     

    Läuft den der mittlere Hotend Kühler jedes mal an??

    Habe öfter gelesen das dieser verschmutzen kann durch Filament Fäden, Reste etc.

    Somit würde die Printcore nicht mehr gekühlt und verstopft über länger oder Kürzeren

     

    Und manchmal läuft er dann doch an, so meine Erklärung

     

    Gruß

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Wäre wirklich hiflreich, wenn du die Gcodes bzw. Slicer-Dateien teilen würdest, damit man mal genau nachvollziehen kann, was genau für Einstellungen greifen sollten, wenn du mehrere STL´s gleichzeitig drucken willst. Mit Cura kann man ja eine entsprechende Datei erzeugen. Der Gcode weißt meist nur offensichtliche "Schnitzer" aus, daher ist die Datei vom Slicer für gewöhnlich aussagekräftiger - man sieht einfach genau, wo er was wie machen soll - im Gcode ist sowas nur mühsam nachverfolgbar.

    Druckst du den Single-Modus (also Jeweils ein Modell fertig und dann das nächste) oder immer Layer komplett. Bei PETG u.ä. ist es in der Regel ja besser und sinnvoller, Retracts zu meiden - am besten ist da Retract aus oder eben immer einzeln Drucken, um Retracts zu minimieren, da PETG a) gern Fäden zieht und b) gern innen an der Düse verklebt und damit Probleme verursachen kann (verkokelt irgendwann und Russ ist meist etwas fester und größer als die Düsenöffnung, wenn es abbrösselt mit entsprechenden Auswirkungen...).

     

    Gruß, Digibike

    Edited by Digibike
  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht
    2 hours ago, sebther2 said:

    Was meinst du mit der Materialzuführung? Ich hatte hier auch schon mal den Fall, dass es Probleme beim Extrudieren gab und ich dann sogar den gesamten Extruder zerlegen musste, weil das Filament aufgedickt im PTFE Röhrchen gesteckt ist - weder vor noch  zurück war möglich.... also ausbauen und mit dem Heißlufföhn warm machen und dann rausziehen...

    Ich meine den Feeder. Wenn der zu hart angeknallt ist, passiert folgendes. Material vor dem Druckkopf bekommt spannung durch den Vorschub des Feeders. Beim zurückziehen aka. Retract, entspannt sich das Filamant im Rohr. Durch die Federwirkung der Vorspannung des Filamant springt es förmlich aus der Druckdüse. Das heiße Filament verstopft den Kühlen Bereich oberhalb der Düse.

     

    Wie  @zerspaner_gerd meinte. Auch mal die Lüfter prüfen. Bzw. auch wenn der anläuft, aber komische Geräsche macht. Reinigen oder tauschen.

     

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    @ Digibike:

    Kann ich gerne machen - bin nur momentan am falschen Rechner 😐

    G code ist klar - mit den Slicer Daten meinst du das Cura Format, oder?

    Werde nochmals so eine Zusammenstellung machen und dann die Daten online stellen...

     

    @ Ulrich:

    nein, der ist nicht wie blöd festgezogen - sollte eigentlich passen

     

    @zerspaner_gerd:

    klingt logisch - die Lüfter sind aber sauber und laufen unauffällig

     

    Ich denke fast, dass die Sache vom Digibike da zutrifft - ich drucke immer alles auf einmal; unter Umständen ist das das Problem - denn nachdem ich jetzt das Ganze dann aufgeteilt hatte und somit einzeln drucke, gehts ja wieder...

     

    Ich werde - wie gesagt - ein solches, großes File hochladen...

     

    LG Helmut

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Hab mich gleich mal zum anderen Rechner gesetzt - anbei die Files...

     

     

    LG Helmut

    UM3_Solarpaneelträger_Ecke_mit_Aufnahme_v1.3mf 2025273450_UM3_Solarpaneeltrger_Ecke_mit_Aufnahme_v1.gcode

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht
    18 minutes ago, sebther2 said:

    nein, der ist nicht wie blöd festgezogen

    so war das auch nicht gemeint 😉

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht
    17 hours ago, UlrichC-DE said:

    so war das auch nicht gemeint 😉

    Hi Ulrich!
    Ich weiß eh, was du mit feste Anziehen meinst... aber da bin ich eher auf der lockeren Seite unterwegs.... mag´ es nicht, wenn dieses Zahnrad im Filament gräbt 😁

     

    LG Helmut

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Ich konnte jetzt nichts auffällig sehen an deinen Dateien

     

    Außer das scheinbar die großen Dateien falsch ausgerichtete Dreiecken haben, da die rote Flächen wo man sieht Überhänge anzeigen und überhänge oben kann ja nicht sein!

     

    Aber glaub nicht das dies deinen beschriebenen Fehler verursachen kann

     

    Gruß

    22 hours ago, sebther2 said:

    @zerspaner_gerd:

    klingt logisch - die Lüfter sind aber sauber und laufen unauffällig

    P.S.: Nur um sicher zu gehen da du in Mehrzahl schreibst es sind gesamt drei Lüfter am Druckkopf zwei Kühlen nur das Bauteil und der mittlere der in der Klappe ist kühlt die Print Core. Nicht das du jetzt nur die zwei seitlichen kontrolliert hast und den mittleren übersehen hattest

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht
    5 hours ago, sebther2 said:

    Ich weiß eh, was du mit feste Anziehen meinst.

    Gut. ✌️

     

    Wenn der Feeder stimmt, kann dieses Verhalten auch der Flow bewirken. Wenn der Flow zu hoch ist, baut sich auch mehr Spannung auf, die dann wie der zu fest angezogene Feeder wirkt.

    Frag mich aber bitte nicht wo man den beim UM3 einstellen kann.

     

    Noch eine Sache die so ein Verhalten hervorrufen kann.
    Ablagerungen im Druckkopf. Verstopfung ist eine Sache, aber wenn oberhalb des Düsenausgangs eine Verengung ist kann das zum selbigen Effekt führen.
    Der Materialfluss ist dann auch gestört,  damit fällt er dann auch immer erst später auf die Nase.

     

    Viele Grüße

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Hallo Gerd!

    Hallo Ulrich!

    @ Gerd: Danke für dein Feedback - ja, ich habe alle drei Lüfter kontrolliert.... die laufen und sind sauber.
    @ Ulrich: auch dir ein großes Danke für deinen Input - ich habe ursprünglich auch eine verstopfte Nozzle vermutet - aber selbst ein Tausch hat hier nicht unmittelbar geholfen. Anfangs dachte ich an Feuchtigkeit etc. - aber wie gesagt, das Filament schien pufftrocken zu sein.

    Ich weiß echt nicht, woher das kommt und das Filament praktisch "stecken" bleibt.... habe mich in solchen Fällen dann auch mit den Düsentemperaturen gespielt - nach oben und unten - war aber auch keine wirkliche Lösung.

    Naja - ich hoffe, dass es nicht häufig auftritt und wenn, dass ich ein Muster erkennen kann.

    Sollte ich was rausfinden, werde ich es posten 👍

     

    LG Helmut

     

     

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Drucke die große Datei,  so wie Sie ist, aber ohne Retracts mal... Wenn das klappt,  weißt du es ja...

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Hallo an Alle!

     

    Ich glaube, ich habe den Fehler gefunden. Ich weiß zwar noch nicht, warum das so ist.... aber letztendlich dürfte das der Grund für die Probleme sein...

    Also - ich habe wieder einmal mit diesen Problemen gekämpft - und war schon ziemlich genervt 🤧🤬☠️.

    Da habe ich u.a. auch direkt am Drucker mal auf die Einstellungen gesehen - und siehe da, der Lüfter war auf 0% - somit wurde der Printcore nicht gekühlt, was letztendlich anscheinend zu diesen Problemen führt.

    Ich habe dann den Lüfter manuell raufgedreht - und siehe da, jetzt läuft der Druck.

    Warum der Drucker eine Drehzahl von 0% hatte, wei´ß ich nicht - in Cura habe ich von 50% bis 100% als Bereich angegeben.

    Und mit den gleichen Einstellungen läuft der Printcore 1 tadellos....

     

    Ich werde noch beobachten, ob es das letztendlich wirklich war ... aber jetzt weiß ich zumindest, worauf ich achten muss 😉

     

    Vielleicht hat ja jemand eine Idee, warum da der Lüfter nicht automatisch anläuft?!

     

    LG Helmut

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht
    16 minutes ago, sebther2 said:

    der Lüfter war auf 0% - somit wurde der Printcore nicht gekühlt, was letztendlich anscheinend zu diesen Problemen führt.

    Hallo Helmut,

    ich hab' den Grundbeitrag jetzt nicht verfolgt, aber beim Thema Lüfter mußt Du unterscheiden zwischen dem Druckkopflüfer (der unter der weißen Klappe an der Vorderseite) und den Bauteillüftern (rechts und links am Druckkopf).

    Der Druckkopflüfter läuft automatisch an (oder sollte es zumindest), sobald ein Printcore die 60°C überschreitet und geht nach dem Druck erst aus, wenn beide Printcores unter 60°C heruntergekühlt sind. Einstellmöglichkeiten gibt's da soviel ich weiß nicht.

    Die Lüfterrate, die im Druckermenü und in Cura eingestellt werden kann, betrifft meines Wissens ausschließlich die Bauteillüfter.

    Grüße

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Weil der Lüfter Temperaturgeregelt von der Firmware geschaltet wird.Deine beiden Core´s werden über den mittleren, in der Klappe befindlichen, Lüfter gekühlt. Dieser schaltet bei einer bestimmten Temperatur ein und wird bei einem Abfall unter diese Temperatur wieder abgeschaltet. Spielt sich so um die 48 Grad ab. Da kannst du im Slicer einstellen was du willst, dass interessiert nicht. Die seitlichen Lüfter sind Bauteillüfter. Diese sind für die Kühlung der Bauteile verantwortlich und nur dafür. Deshalb ist unten um die Cores herum auch dieses Silkonpad (Silikonsocke bei anderen Extrudern). Diese kannst du entsprechend Regeln. Ist dein Drucker eingehaust? Wenn ja, ahne ich, wo das Problem sitzt... Aber der mittlere muß immer, wenn die Cores auf Temperatur geheizt werden, laufen! Und der Deckel sollte sauber gehalten werden zwecks Luftdurchsatz...

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Hallo Leute!

    Neues von der "Front" - aber zuerst einmal DANKE für eure Kommentare und Hilfetipps!!👍

     

    Also - jetzt sollte der Fehler klar sein; mein Axiallüfter ist gestern nämlich "verreckt" - der tut nichts mehr.

    Im Nachhinein betrachtet, dürfte er einen langsamen Tod gestorben sein - mal ist er gelaufen, mal nicht.

    Dass es dann so zusammenpasst, dass er dann beim Wechsel vom Printcore 2 auf den Printcore 1 wieder gelaufen ist, war anscheinend nur Zufall und hat zu meiner Verwirrung beigetragen, da ich zu sehr auf den 2. Printcore fixiert war.

     

    Aber nun tut er gar nichts mehr - ich hoffe nur, dass es tatsächlich der Lüfter und nicht die Steuerung ist..... aber das werde ich sehen, wenn das Ersatzteil hier ist.

     

    Übrigens - ganz schön teuer das Teil, wenn man bedenkt, was so ein Wald und Wiesenlüfter normalerweise kostet... aber genau diese Spezifikation habe ich ohne hohe Versandkosten auf die Schnelle nicht gefunden (ist halt ein Nachteil, wenn du in der Pampa wohnst....😆 - vielleicht sollte ich das ja ändern 🤭)

     

    Nach dem Tausch melde ich mich nochmals mit einem "Abschlussbericht"....

     

    LG Helmut

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht

    Super! Danke für die Rückmeldung! Da hätten wir noch lange im "Trüben fischen" können. Aber klar, ein sich langsam verabschiedender Lüfter, der sporadisch noch läuft, ist eine fiese Sache - man schaut bei längeren Drucken ja nicht permanent zu...

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 - Druckprobleme - Nachfolgedruck geht nicht
    2 hours ago, sebther2 said:

    Also - jetzt sollte der Fehler klar sein; mein Axiallüfter ist gestern nämlich "verreckt" - der tut nichts mehr.

    Im Nachhinein betrachtet, dürfte er einen langsamen Tod gestorben sein - mal ist er gelaufen, mal nicht.

     

    Naja, ich hatte oben genau nach diesem Lüfter nachgefragt und auch geschrieben, ob er jedes Mal anläuft, und um "jedes Mal" zu prüfen muss man halt mal über einer längeren Zeit beobachten und nicht nur einmal hinschauen und fertig.

     

    Wir können halt nur Hinweise geben und das Überprüfen liegt an dir, und wir müssen uns drauf verlassen das dies ordentlich geprüft wurde

     

    On 5/5/2021 at 6:32 PM, zerspaner_gerd said:

    Läuft den der mittlere Hotend Kühler jedes mal an??

    Habe öfter gelesen das dieser verschmutzen kann durch Filament Fäden, Reste etc.

    Somit würde die Printcore nicht mehr gekühlt und verstopft über länger oder Kürzeren

     

    Und manchmal läuft er dann doch an, so meine Erklärung

     

    Also ich glaub, da der Hotendlüfter ja nur aus oder an (=100%) können muss, gibt es da bestimmt sehr viel mehr Auswahl allerdings muss natürlich Baugröße, Spannung etc. (evtl. auch Luftdurchsatz, Stromaufnahme, Stecker) passen.

    Bei den Bauteillüfter kommt auf jedenfalls noch die Regelung (PWM) Fähigkeit dazu, und aus eigener Erfahrung ist das schwieriger da die richtigen zu finden (bzw. kommt es auf der Größe drauf an, ab PC Komponenten Lüfter größen gibt es da weniger Probleme bei Größen um die 30x30 hatte ich einige probieren müssen)

     

    Gruß

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...