Jump to content
Ultimaker Community of 3D Printing Experts

New update continues crash cannot even start.


Recommended Posts

Posted · New update continues crash cannot even start.

Last time works this morning but asked me to update, and then I did it, ask me to unload the old one and install the new one, and then when I clicked run the app, it got me in settings again and crashed a bunch of times can’t get started. My 360 showed up so I turned it off but still don’t help... 

if I cannot use the new one may I use the old one please... or ever I don’t have that choice? 

4F9923B0-5FD0-43BD-96F7-CE8F1527EB1A.jpeg

F9F90C65-5FB5-44BB-A867-0F0D090003EB.jpeg

653700BE-FB75-498D-A721-4317098B2031.jpeg

  • Link to post
    Share on other sites

    Posted · New update continues crash cannot even start.

    Cura 4.8 can be downloaded here:

    https://github.com/Ultimaker/Cura/releases/tag/4.8.0

     

    As for the crash, we cannot really see what is going on without logs (%APPDATA%\cura\4.9\cura.log), and the entire text in the "Logs" part of the Crash Report dialog.

     

    On a sidenote, when you install a new version of Cura, the installer asks you about uninstalling older versions. It also asks you if you would like to remove the settings. Don't let the installer remove the old settings, and you will not have to start your configuration from scratch.

  • Link to post
    Share on other sites

    Posted · New update continues crash cannot even start.
    15 hours ago, ahoeben said:

    Cura 4.8 can be downloaded here:

    https://github.com/Ultimaker/Cura/releases/tag/4.8.0

     

    As for the crash, we cannot really see what is going on without logs (%APPDATA%\cura\4.9\cura.log), and the entire text in the "Logs" part of the Crash Report dialog.

     

    On a sidenote, when you install a new version of Cura, the installer asks you about uninstalling older versions. It also asks you if you would like to remove the settings. Don't let the installer remove the old settings, and you will not have to start your configuration from scratch.

    thanks, the 4.8 works as used to be... as well, i did not let it remove the old settings, but it just asked me for it again and got crashed.

    redownload 4.8 did not asked me for the settings again, maybe the 4.9 scan a different place from 4.8 so don't recieve those information. 

    otherwise, i don't know why my 360 warning me again, but anyway, I know barely nothing about programming, so as long as it still slicing im good with it... 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...