Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Cura 4.9 Not Opening Files?

I recently updated my Ultimaker Cura to the new 4.9 system. Now I can no longer open any of the STL files that I was able to open via the previous version of Cura. Is anyone else having this problem?

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?
    9 hours ago, HugeAckman83 said:

    Now I can no longer open any of the STL files

    What happens when you try? Please help us help you by giving more details when asking questions.

    • Like 1
    Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?

    Hi,

    I try a guess: if opening is meant by double-klicking on the STL file (possibly zipped) under Windows, the STL files are still connected to the old Cura version. You have to connect them (once) to the actual Cura by right-click on the STL, select "open with", select the standard program and then select the actual Cura. This should work.

    Regards

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?
    15 hours ago, ahoeben said:

    What happens when you try? Please help us help you by giving more details when asking questions.

    Nothing happens. I click “open”, the computer thinks for a second, then nothing. 

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?
    11 hours ago, Enigma_M4 said:

    Hi,

    I try a guess: if opening is meant by double-klicking on the STL file (possibly zipped) under Windows, the STL files are still connected to the old Cura version. You have to connect them (once) to the actual Cura by right-click on the STL, select "open with", select the standard program and then select the actual Cura. This should work.

    Regards

    I gave that a try and sadly, it didn’t work. I did find that “open with” option on the zip file, but it doesn’t show up on the STL files within the zip. 

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?
    8 hours ago, HugeAckman83 said:

    Nothing happens. I click “open”, the computer thinks for a second, then nothing.

    Where do you click "open"? There are many ways to open files. Do you mean you click the "open" button in Cura, or the File -> Open menu in Cura, or the "open" option in the context-menu of a file in Windows Explorer?

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?

    I’ve tried all three of those with the same result. 

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?

    Sorry, I can't help you if you keep using the least amount of words possible to describe your issue.

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?

    Idk how else to tell you that NOTHING HAPPENS. All you’ve done is ask condescending questions and I have answered them. If you have nothing constructive to say then don’t bother replying. 

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?

    Just to be clear - you launch cura and cura is visible on your screen.  Correct?  And then you click on the "file" menu and choose "open files", right?  Then you navigate to the STL file and select and open it that way?

     

    This really matters.  There are a dozen other ways to open an STL.  For example you can drag and drop the STL file into the cura window.

     

    1) The more description you give the better.  There are so many ways to open a file.  Also the problem you are describing sounds unique (I don't think anyone else has had the problem you have).

     

    Anyway if the answer to all the questions is Yes then please answer in full sentences:

    yes, cura launched and I saw the application start up and it has it's own screen.  Stuff like that.  Otherwise we may be chasing the wrong problem.  You see it's very common for cura not to start at all but once it starts it is rare that it won't open an STL file.

     

    Please give as much effort trying to explain the problem as we are giving to ask you questions.

     

    So make sure cura is in PREPARE mode and not PREVIEW mode.  Maybe the file is in cura but it refuses to slice? 

    2) Does the blue "slice" button appear in the lower right corner after you open the STL file?

     

    My next thoughts are:

    3) Even though you say the STL opened before with older cura, please post it here.

    4) Please post the log file.  You can find the log file in cura by going to the "help" menu in cura.  If you can't get to the help menu then that says a lot as well!

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?

    Hi and thank you for reaching out.

     

    Yes, Cura 4.9.1 itself will open (with an empty grid), and I've tried using the file menu, the "folder" icon that leads to all of the files, and windows explorer.  Once I get to the STL file, I'll either double-click or right-click and click "open".  Either way, the result is the same.  The computer thinks for a second, then nothing.  I'm using Windows 10.

     

    I've kept everything in Prepare mode.  But since there's no model on the grid, I don't get a Slice button.

     

    The STL files I've been working on opened with no issue on Cura 4.8.  I've re-downloaded that and am using it for the time being.  I tried attaching a file here by dragging and just using "choose files" but neither seem to work.  They were downloaded from Thingiverse and last edited in 2019 if that helps.  

     

    I did find the Configuration Folder under the Help section, but I don't see anything that says "Log File".  What exactly should I be looking for?

     

    Thanks again for your help.

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?

    Yeah look in those 2 configuration folders.  In one of those folders is a file called cura.log.  Post that here.

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?

    Do you maybe have Chitubox installed?

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?
    17 hours ago, gr5 said:

    Yeah look in those 2 configuration folders.  In one of those folders is a file called cura.log.  Post that here.

    Ok, I believe this is it.  It didn't have a .log at the end until I attached it here, so I assume that's what you're asking for.  If not, let me know and I'll do some more digging.  Thanks again.

    cura.log

  • Link to post
    Share on other sites
    Posted · Cura 4.9 Not Opening Files?
    9 hours ago, fvrmr said:

    Do you maybe have Chitubox installed?

    No, I have never tried Chitubox.  I downloaded Prusa at one point to see if that would work, but this issue was happening before I installed it.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...